#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronCI Agenda (ihrachys, 16:03:52)

  1. Action items from previous meeting (ihrachys, 16:04:30)
    1. ACTION: ihrachys to follow up with armax on periodic functional job not showing up in grafana (ihrachys, 16:06:26)
    2. ACTION: ihrachys to look at e-r bot for openstack-neutron channel (ihrachys, 16:10:15)
    3. ACTION: manjeets to produce a gerrit dashboard for gate and functional failures (ihrachys, 16:14:44)
    4. ACTION: jlibosva to follow up on scenario failures (ihrachys, 16:29:39)

  2. Known gate failures (ihrachys, 16:32:28)
    1. https://goo.gl/IYhs7k Confirmed/In progress bugs (ihrachys, 16:32:39)
    2. https://review.openstack.org/#/q/status:open+topic:tracemalloc (mtreinish, 16:47:43)
    3. https://review.openstack.org/#/q/status:open+topic:tracemalloc Attempt to trace memory usage for Neutron (ihrachys, 16:50:39)
    4. http://blog.kortar.org/wp-content/uploads/2017/02/flame.svg Neutron API server memory trace attempt (ihrachys, 16:51:01)
    5. ACTION: ihrachys to read about how swappiness is supposed to work, and why it doesn't in gate (ihrachys, 16:58:03)

  3. Open discussion (ihrachys, 16:58:25)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. ihrachys to follow up with armax on periodic functional job not showing up in grafana
  2. ihrachys to look at e-r bot for openstack-neutron channel
  3. manjeets to produce a gerrit dashboard for gate and functional failures
  4. jlibosva to follow up on scenario failures
  5. ihrachys to read about how swappiness is supposed to work, and why it doesn't in gate


Action items, by person

  1. armax
    1. ihrachys to follow up with armax on periodic functional job not showing up in grafana
  2. ihrachys
    1. ihrachys to follow up with armax on periodic functional job not showing up in grafana
    2. ihrachys to look at e-r bot for openstack-neutron channel
    3. ihrachys to read about how swappiness is supposed to work, and why it doesn't in gate
  3. manjeets
    1. manjeets to produce a gerrit dashboard for gate and functional failures
  4. openstack
    1. ihrachys to look at e-r bot for openstack-neutron channel


People present (lines said)

  1. ihrachys (89)
  2. mtreinish (26)
  3. armax (15)
  4. manjeets (11)
  5. openstack (4)
  6. electrocucaracha (3)
  7. sindhu (1)
  8. rossella_s (1)
  9. haleyb (1)


Generated by MeetBot 0.1.4.