#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronCI Agenda (ihrachys, 16:02:17)

  1. Action items from previous meeting (ihrachys, 16:02:54)
    1. https://github.com/manjeetbhatia/neutron_stuff/blob/master/create_gate_failure_dash.py (manjeets, 16:19:18)
    2. https://github.com/manjeetbhatia/neutron_stuff/blob/master/README.md (manjeets, 16:20:22)
    3. ACTION: manjeets to polish the dashboard script and propose it for neutron/tools/ (ihrachys, 16:25:13)
    4. https://review.openstack.org/#/c/430309/ - it's already approved but failing on gate (jlibosva, 16:26:44)
    5. ACTION: jlibosva to try reducing parallelization for scenario tests (ihrachys, 16:33:50)
    6. ACTION: ihrachys to look at getting more info from kernel about ram-locked memory segments (ihrachys, 16:38:24)

  2. Gate issues (ihrachys, 16:40:38)
    1. https://goo.gl/8vigPl Open bugs (ihrachys, 16:41:36)
    2. https://bugs.launchpad.net/neutron/+bug/1627106 ovsdb native timeouts (ihrachys, 16:42:05)
    3. https://review.openstack.org/#/c/429095/ (jlibosva, 16:42:55)
    4. ACTION: ihrachys to dump cpu flags in devstack gate (ihrachys, 16:57:59)
    5. https://review.openstack.org/#/c/433157/ (jlibosva, 17:00:51)


Meeting ended at 17:01:13 UTC (full logs).

Action items

  1. manjeets to polish the dashboard script and propose it for neutron/tools/
  2. jlibosva to try reducing parallelization for scenario tests
  3. ihrachys to look at getting more info from kernel about ram-locked memory segments
  4. ihrachys to dump cpu flags in devstack gate


Action items, by person

  1. ihrachys
    1. ihrachys to look at getting more info from kernel about ram-locked memory segments
    2. ihrachys to dump cpu flags in devstack gate
  2. jlibosva
    1. jlibosva to try reducing parallelization for scenario tests
  3. manjeets
    1. manjeets to polish the dashboard script and propose it for neutron/tools/


People present (lines said)

  1. ihrachys (112)
  2. jlibosva (29)
  3. dasm (19)
  4. manjeets (13)
  5. otherwiseguy (9)
  6. mtreinish (8)
  7. clarkb (7)
  8. kevinbenton (4)
  9. openstack (4)
  10. mlavalle (3)
  11. reedip_1 (2)


Generated by MeetBot 0.1.4.