#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:23 UTC (full logs).

Meeting summary

    1. ACTION: ihrachys fix e-r bot not reporting in irc channel (ihrachys, 16:02:28)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=8&fullscreen (ihrachys, 16:02:49)
    3. ACTION: ihrachys to fix the grafana board to include gate-tempest-dsvm-neutron-dvr-multinode-full-ubuntu-xenial-nv (ihrachys, 16:05:26)
    4. https://review.openstack.org/#/c/441353/ (jlibosva, 16:10:40)
    5. https://bugs.launchpad.net/neutron/+bug/1673531 (jlibosva, 16:15:26)
    6. ACTION: jlibosva to figure out the plan for py3 gate transition and report back (ihrachys, 16:20:21)

  1. State of the Gate (ihrachys, 16:23:48)
  2. Gate failure bugs (ihrachys, 16:30:22)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure (ihrachys, 16:30:28)
    2. https://tinyurl.com/lqdu3qo (manjeets, 16:38:01)
    3. ACTION: ihrachys to figure out why we track vpnaas bugs under neutron component (ihrachys, 16:38:27)

  3. Open discussion (ihrachys, 16:55:07)
    1. https://review.openstack.org/#/q/topic:new-neutron-devstack-in-gate is slowly progressing, if you have spare review cycles, please chime in, there are some pieces in neutron (ihrachys, 16:55:42)
    2. https://review.openstack.org/#/c/447628/ (manjeets, 16:58:40)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. ihrachys fix e-r bot not reporting in irc channel
  2. ihrachys to fix the grafana board to include gate-tempest-dsvm-neutron-dvr-multinode-full-ubuntu-xenial-nv
  3. jlibosva to figure out the plan for py3 gate transition and report back
  4. ihrachys to figure out why we track vpnaas bugs under neutron component


Action items, by person

  1. ihrachys
    1. ihrachys fix e-r bot not reporting in irc channel
    2. ihrachys to fix the grafana board to include gate-tempest-dsvm-neutron-dvr-multinode-full-ubuntu-xenial-nv
    3. ihrachys to figure out why we track vpnaas bugs under neutron component
  2. jlibosva
    1. jlibosva to figure out the plan for py3 gate transition and report back


People present (lines said)

  1. ihrachys (128)
  2. jlibosva (21)
  3. mlavalle (21)
  4. manjeets (18)
  5. openstack (11)
  6. otherwiseguy (9)
  7. clarkb (4)
  8. dasanind (1)
  9. dasm (1)


Generated by MeetBot 0.1.4.