#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronCI Agenda (ihrachys, 16:00:53)

  1. Action items from prev meeting (ihrachys, 16:02:46)
    1. ACTION: ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri (ihrachys, 16:05:32)
    2. https://review.openstack.org/#/c/455406/ (haleyb, 16:06:42)
    3. https://etherpad.openstack.org/p/support-python3.5-functional-tests (jlibosva, 16:18:20)
    4. https://etherpad.openstack.org/p/py3-neutron-pike Etherpad to track py3 efforts for Pike goal (ihrachys, 16:22:51)
    5. ACTION: jlibosva to follow up on py3 plan for pike (ihrachys, 16:24:19)
    6. ACTION: ihrachys to update wiki with the link to gerrit CI dashboard (ihrachys, 16:25:18)
    7. ACTION: jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst (ihrachys, 16:26:42)

  2. Patches in review (ihrachys, 16:28:03)
    1. ACTION: ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes (ihrachys, 16:29:47)
    2. https://tinyurl.com/ly76lmy tiny url (manjeets, 16:39:57)

  3. Grafana (ihrachys, 16:55:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:55:41)
    2. ACTION: ihrachys to review fullstack and scenario health before next meeting (ihrachys, 16:59:33)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri
  2. jlibosva to follow up on py3 plan for pike
  3. ihrachys to update wiki with the link to gerrit CI dashboard
  4. jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst
  5. ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes
  6. ihrachys to review fullstack and scenario health before next meeting


Action items, by person

  1. ihrachys
    1. ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri
    2. ihrachys to update wiki with the link to gerrit CI dashboard
    3. ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes
    4. ihrachys to review fullstack and scenario health before next meeting
  2. jlibosva
    1. jlibosva to follow up on py3 plan for pike
    2. jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst


People present (lines said)

  1. ihrachys (129)
  2. jlibosva (22)
  3. haleyb (14)
  4. amotoki (7)
  5. openstack (5)
  6. reedip_ (3)
  7. manjeets (3)
  8. mlavalle (2)


Generated by MeetBot 0.1.4.