#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:08 UTC (full logs).

Meeting summary

  1. Action items from prev meeting (ihrachys, 16:02:03)
    1. https://bugs.launchpad.net/neutron/+bug/1682202 (ihrachys, 16:03:26)
    2. https://review.openstack.org/#/c/456219/ (ihrachys, 16:13:54)
    3. https://review.openstack.org/#/c/456219/ (jlibosva, 16:14:16)
    4. ACTION: jlibosva to revise TESTING doc to update about test_install_flood_to_tun gate status with UCA used for Pike (ihrachys, 16:19:08)
    5. ACTION: ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes (ihrachys, 16:19:57)
    6. ACTION: ihrachys to report a bug for fullstack connectivity failures (ihrachys, 16:23:11)
    7. http://logs.openstack.org/65/404265/15/check/gate-tempest-dsvm-neutron-dvr-multinode-scenario-ubuntu-xenial-nv/8f457d5/logs/testr_results.html.gz (ihrachys, 16:24:18)
    8. ACTION: jlibosva to report a bug for scenario failures (ihrachys, 16:29:14)

  2. #topic Patches in review (ihrachys, 16:29:44)
  3. Patches in review (ihrachys, 16:29:46)
    1. ACTION: ihrachys to clean up gate-failure tagged bugs list (ihrachys, 16:39:59)

  4. Grafana (ihrachys, 16:41:56)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=7&fullscreen (ihrachys, 16:42:29)
    2. ACTION: ihrachys to look at what the functional spike yesterday was (ihrachys, 16:45:27)
    3. ACTION: ihrachys to propose voting for functional job (ihrachys, 16:46:03)


Meeting ended at 16:47:11 UTC (full logs).

Action items

  1. jlibosva to revise TESTING doc to update about test_install_flood_to_tun gate status with UCA used for Pike
  2. ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes
  3. ihrachys to report a bug for fullstack connectivity failures
  4. jlibosva to report a bug for scenario failures
  5. ihrachys to clean up gate-failure tagged bugs list
  6. ihrachys to look at what the functional spike yesterday was
  7. ihrachys to propose voting for functional job


Action items, by person

  1. ihrachys
    1. ihrachys to figure out why gerrit dashboard seems to not show some gate-failure fixes
    2. ihrachys to report a bug for fullstack connectivity failures
    3. ihrachys to clean up gate-failure tagged bugs list
    4. ihrachys to look at what the functional spike yesterday was
    5. ihrachys to propose voting for functional job
  2. jlibosva
    1. jlibosva to revise TESTING doc to update about test_install_flood_to_tun gate status with UCA used for Pike
    2. jlibosva to report a bug for scenario failures


People present (lines said)

  1. ihrachys (117)
  2. jlibosva (34)
  3. openstack (9)
  4. otherwiseguy (7)
  5. haleyb (1)


Generated by MeetBot 0.1.4.