#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:02:25 UTC (full logs).

Meeting summary

  1. Action items from prev meeting (ihrachys, 16:03:03)
    1. ACTION: jlibosva to understand why instance failed to up networking in trunk conn test: https://review.openstack.org/#/c/462227/ (ihrachys, 16:09:20)
    2. ACTION: jlibosva to fetch and categorize functional py3 failures (ihrachys, 16:18:35)
    3. ACTION: jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine' (ihrachys, 16:33:51)

  2. Grafana (ihrachys, 16:34:30)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:34:35)
    2. http://logs.openstack.org/33/468833/2/check/gate-neutron-dsvm-functional-ubuntu-xenial/dccf45b/console.html#_2017-05-30_13_28_43_886898 (ihrachys, 16:37:30)
    3. ACTION: ihrachys to understand why functional job spiked on weekend (ihrachys, 16:39:24)

  3. Gate setup (ihrachys, 16:45:22)
    1. ACTION: haleyb to monitor dvr+ha job and maybe replace existing dvr-multinode (ihrachys, 16:54:22)
    2. ACTION: ihrachys to talk to qa/keystone and maybe remove v3-only job (ihrachys, 16:54:37)
    3. ACTION: haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim (ihrachys, 17:00:14)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. jlibosva to understand why instance failed to up networking in trunk conn test: https://review.openstack.org/#/c/462227/
  2. jlibosva to fetch and categorize functional py3 failures
  3. jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine'
  4. ihrachys to understand why functional job spiked on weekend
  5. haleyb to monitor dvr+ha job and maybe replace existing dvr-multinode
  6. ihrachys to talk to qa/keystone and maybe remove v3-only job
  7. haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim


Action items, by person

  1. haleyb
    1. haleyb to monitor dvr+ha job and maybe replace existing dvr-multinode
    2. haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim
  2. ihrachys
    1. ihrachys to understand why functional job spiked on weekend
    2. ihrachys to talk to qa/keystone and maybe remove v3-only job
  3. jlibosva
    1. jlibosva to understand why instance failed to up networking in trunk conn test: https://review.openstack.org/#/c/462227/
    2. jlibosva to fetch and categorize functional py3 failures
    3. jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine'
  4. openstack
    1. jlibosva to understand why instance failed to up networking in trunk conn test: https://review.openstack.org/#/c/462227/


People present (lines said)

  1. ihrachys (101)
  2. jlibosva (43)
  3. clarkb (9)
  4. haleyb (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.