#openstack-meeting: neutron_ci

Meeting started by ihrachys|afk at 16:00:50 UTC (full logs).

Meeting summary

    1. http://logs.openstack.org/27/462227/5/check/gate-tempest-dsvm-neutron-scenario-linuxbridge-ubuntu-xenial-nv/f85a4b2/testr_results.html.gz (ihrachys, 16:02:48)
    2. ACTION: jlibosva to craft an email to openstack-dev@ with func-py3 failures and request for action (ihrachys, 16:12:07)
    3. ACTION: jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine' (ihrachys, 16:15:48)
    4. ACTION: ihrachys to update about functional/fullstack switch to devstack-gate and rootwrap (ihrachys, 16:21:20)
    5. ACTION: haleyb to continue looking at prospects of dvr+ha job (ihrachys, 16:28:44)
    6. ACTION: ihrachys to talk to qa/keystone and maybe remove v3-only job (ihrachys, 16:29:09)
    7. ACTION: haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim (ihrachys, 16:31:02)
    8. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:31:22)
    9. http://status.openstack.org/elastic-recheck/data/integrated_gate.html will give you a list of the recent fails if you need to dig in (clarkb, 16:34:22)
    10. https://bugs.launchpad.net/tripleo/+bug/1696094 (ihrachys, 16:43:20)
    11. https://review.openstack.org/#/c/469602/ (haleyb, 16:51:56)
    12. https://review.openstack.org/#/c/469189/ (jlibosva, 16:52:00)


Meeting ended at 16:54:59 UTC (full logs).

Action items

  1. jlibosva to craft an email to openstack-dev@ with func-py3 failures and request for action
  2. jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine'
  3. ihrachys to update about functional/fullstack switch to devstack-gate and rootwrap
  4. haleyb to continue looking at prospects of dvr+ha job
  5. ihrachys to talk to qa/keystone and maybe remove v3-only job
  6. haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim


Action items, by person

  1. haleyb
    1. haleyb to continue looking at prospects of dvr+ha job
    2. haleyb to analyze all the l3 job flavours in gate/check queues and see where we could trim
  2. ihrachys
    1. ihrachys to update about functional/fullstack switch to devstack-gate and rootwrap
    2. ihrachys to talk to qa/keystone and maybe remove v3-only job
  3. jlibosva
    1. jlibosva to craft an email to openstack-dev@ with func-py3 failures and request for action
    2. jlibosva to talk to otherwiseguy about isolating ovsdb/ovs agent per fullstack 'machine'
  4. openstack
    1. jlibosva to craft an email to openstack-dev@ with func-py3 failures and request for action


People present (lines said)

  1. ihrachys (133)
  2. jlibosva (37)
  3. haleyb (17)
  4. mriedem (7)
  5. openstack (6)
  6. ihrachys|afk (4)
  7. clarkb (1)


Generated by MeetBot 0.1.4.