#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:37 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:01:45)
    1. ACTION: jlibosva to reach out to Victor Stinner about eventlet/py3 issue with functional tests (ihrachys, 16:05:47)
    2. https://github.com/cubeek/ovsdbapp/commit/0f51ab16ec72a7033057740d928c599ba3cd7fc6?diff=split (jlibosva, 16:11:41)
    3. ACTION: jlibosva to post patch splitting OVN from OvsVenvFixture (ihrachys, 16:13:25)
    4. ACTION: ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases (ihrachys, 16:17:30)
    5. ACTION: haleyb to split grafana check dashboard into grenade and tempest charts. (ihrachys, 16:23:16)
    6. ACTION: haleyb to continue looking at dvr-ha job failure rate and reasons (ihrachys, 16:26:05)
    7. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (haleyb, 16:31:17)
    8. ACTION: haleyb to clean up old trusty charts from grafana (ihrachys, 16:33:00)
    9. ACTION: haleyb to spin up a ML discussion on replacing single node grenade job with multinode in integrated gate (ihrachys, 16:40:02)
    10. ACTION: haleyb to continue looking at places to reduce the number of jobs (ihrachys, 16:44:05)

  2. Grafana (ihrachys, 16:44:26)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:44:35)
    2. ACTION: ihrachys to complete triage of latest functional test failures that result in 30% failure rate (ihrachys, 16:47:24)
    3. ACTION: ihrachys to remove pg job from periodics grafana board (ihrachys, 16:52:21)

  3. Gate bugs (ihrachys, 16:52:47)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure&orderby=-id&start=0 (ihrachys, 16:52:52)
    2. https://bugs.launchpad.net/neutron/+bug/1696690 (ihrachys, 16:52:58)


Meeting ended at 16:59:03 UTC (full logs).

Action items

  1. jlibosva to reach out to Victor Stinner about eventlet/py3 issue with functional tests
  2. jlibosva to post patch splitting OVN from OvsVenvFixture
  3. ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases
  4. haleyb to split grafana check dashboard into grenade and tempest charts.
  5. haleyb to continue looking at dvr-ha job failure rate and reasons
  6. haleyb to clean up old trusty charts from grafana
  7. haleyb to spin up a ML discussion on replacing single node grenade job with multinode in integrated gate
  8. haleyb to continue looking at places to reduce the number of jobs
  9. ihrachys to complete triage of latest functional test failures that result in 30% failure rate
  10. ihrachys to remove pg job from periodics grafana board


Action items, by person

  1. haleyb
    1. haleyb to split grafana check dashboard into grenade and tempest charts.
    2. haleyb to continue looking at dvr-ha job failure rate and reasons
    3. haleyb to clean up old trusty charts from grafana
    4. haleyb to spin up a ML discussion on replacing single node grenade job with multinode in integrated gate
    5. haleyb to continue looking at places to reduce the number of jobs
  2. ihrachys
    1. ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases
    2. ihrachys to complete triage of latest functional test failures that result in 30% failure rate
    3. ihrachys to remove pg job from periodics grafana board
  3. jlibosva
    1. jlibosva to reach out to Victor Stinner about eventlet/py3 issue with functional tests
    2. jlibosva to post patch splitting OVN from OvsVenvFixture


People present (lines said)

  1. ihrachys (106)
  2. haleyb (34)
  3. jlibosva (30)
  4. clarkb (14)
  5. otherwiseguy (8)
  6. openstack (5)


Generated by MeetBot 0.1.4.