#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:45 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:00:58)
    1. http://paste.alacon.org/44101 (jlibosva, 16:01:48)
    2. http://paste.alacon.org/44102 (jlibosva, 16:03:00)
    3. ACTION: jlibosva to report bugs for eventlet and maybe oslo.service for eventlet signal/timer issue with py3 (ihrachys, 16:06:40)
    4. ACTION: jlibosva to post patch splitting OVN from OvsVenvFixture (ihrachys, 16:08:19)
    5. ACTION: ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases (ihrachys, 16:09:03)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119743.html (ihrachys, 16:11:40)
    7. ACTION: haleyb to collect feedback of key contributors on multinode-by-default patch (ihrachys, 16:12:53)
    8. ACTION: everyone to chime in on haleyb's thread on multinode switch (ihrachys, 16:13:07)
    9. https://etherpad.openstack.org/p/neutron-functional-gate-failures-july Functional Gate failures (ihrachys, 16:16:51)
    10. ACTION: jlibosva to send a debug patch for random test runner murders, and recheck, recheck, recheck (ihrachys, 16:19:56)

  2. Grafana (ihrachys, 16:24:54)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:25:01)

  3. Fullstack isolation (ihrachys, 16:30:53)
    1. http://logs.openstack.org/20/483020/3/check/gate-neutron-dsvm-fullstack-ubuntu-xenial/a95166c/console.html#_2017-07-18_14_02_16_215224 ? (ihrachys, 16:37:33)

  4. Open discussion (ihrachys, 16:39:18)


Meeting ended at 16:39:48 UTC (full logs).

Action items

  1. jlibosva to report bugs for eventlet and maybe oslo.service for eventlet signal/timer issue with py3
  2. jlibosva to post patch splitting OVN from OvsVenvFixture
  3. ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases
  4. haleyb to collect feedback of key contributors on multinode-by-default patch
  5. everyone to chime in on haleyb's thread on multinode switch
  6. jlibosva to send a debug patch for random test runner murders, and recheck, recheck, recheck


Action items, by person

  1. ihrachys
    1. ihrachys to look at why fullstack switch to rootwrap/d-g broke some test cases
  2. jlibosva
    1. jlibosva to report bugs for eventlet and maybe oslo.service for eventlet signal/timer issue with py3
    2. jlibosva to post patch splitting OVN from OvsVenvFixture
    3. jlibosva to send a debug patch for random test runner murders, and recheck, recheck, recheck
  3. UNASSIGNED
    1. haleyb to collect feedback of key contributors on multinode-by-default patch
    2. everyone to chime in on haleyb's thread on multinode switch


People present (lines said)

  1. ihrachys (117)
  2. jlibosva (60)
  3. openstack (3)


Generated by MeetBot 0.1.4.