#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:52 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:01:31)
    1. https://bugs.launchpad.net/oslo.service/+bug/1705047 (ihrachys, 16:02:08)
    2. ACTION: haleyb to reach out to QA PTL about switching grenade integrated gate to multinode (ihrachys, 16:14:15)
    3. ACTION: jlibosva to recheck the tools/kill.sh patch until it hits timeout and report back (ihrachys, 16:19:57)

  2. Grafana (ihrachys, 16:20:27)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:20:30)
    2. ACTION: haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades (ihrachys, 16:22:49)
    3. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=10&fullscreen (ihrachys, 16:24:04)
    4. ACTION: jlibosva to classify current scenario failures and send email to openstack-dev@ asking for help (ihrachys, 16:28:30)
    5. ACTION: haleyb to check why dvr-ha job is at ~100% failure rate (ihrachys, 16:28:58)

  3. Fullstack isolation (ihrachys, 16:32:31)
  4. Open discussion (ihrachys, 16:33:40)


Meeting ended at 16:38:30 UTC (full logs).

Action items

  1. haleyb to reach out to QA PTL about switching grenade integrated gate to multinode
  2. jlibosva to recheck the tools/kill.sh patch until it hits timeout and report back
  3. haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades
  4. jlibosva to classify current scenario failures and send email to openstack-dev@ asking for help
  5. haleyb to check why dvr-ha job is at ~100% failure rate


Action items, by person

  1. haleyb
    1. haleyb to reach out to QA PTL about switching grenade integrated gate to multinode
    2. haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades
    3. haleyb to check why dvr-ha job is at ~100% failure rate
  2. jlibosva
    1. jlibosva to recheck the tools/kill.sh patch until it hits timeout and report back
    2. jlibosva to classify current scenario failures and send email to openstack-dev@ asking for help
  3. openstack
    1. jlibosva to classify current scenario failures and send email to openstack-dev@ asking for help


People present (lines said)

  1. ihrachys (87)
  2. jlibosva (45)
  3. haleyb (11)
  4. openstack (4)


Generated by MeetBot 0.1.4.