#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:58 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:01:24)
    1. ACTION: haleyb to reach out to all affected parties, and FBI, to get multinode grenade by default (ihrachys, 16:02:34)
    2. ACTION: haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades (ihrachys, 16:23:28)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120294.html (jlibosva, 16:24:12)
    4. https://review.openstack.org/#/c/468326 (jlibosva, 16:25:00)
    5. https://bugs.launchpad.net/neutron/+bug/1707339 (jlibosva, 16:27:12)
    6. https://bugs.launchpad.net/neutron/+bug/1707003 (ihrachys, 16:30:46)

  2. Grafana (ihrachys, 16:32:10)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:32:15)
    2. https://review.openstack.org/#/c/427880/ (jlibosva, 16:34:06)
    3. ACTION: ihrachys to propose a removal for linuxbridge grenade multinode job (ihrachys, 16:38:51)

  3. Open discussion (ihrachys, 16:40:05)
    1. https://bugs.launchpad.net/neutron/+bug/1707160 (jlibosva, 16:40:59)
    2. https://review.openstack.org/#/c/486687/ (jlibosva, 16:43:37)


Meeting ended at 16:52:45 UTC (full logs).

Action items

  1. haleyb to reach out to all affected parties, and FBI, to get multinode grenade by default
  2. haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades
  3. ihrachys to propose a removal for linuxbridge grenade multinode job


Action items, by person

  1. haleyb
    1. haleyb to reach out to all affected parties, and FBI, to get multinode grenade by default
    2. haleyb to look at why dvr grenade flavour surged to 30% failure rate comparing to 0% for other grenades
  2. ihrachys
    1. ihrachys to propose a removal for linuxbridge grenade multinode job


People present (lines said)

  1. ihrachys (108)
  2. jlibosva (76)
  3. openstack (9)
  4. haleyb (2)


Generated by MeetBot 0.1.4.