#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:27 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:00:55)
    1. ACTION: jlibosva to tweak gate not to create default subnetpool and enable test_convert_default_subnetpool_to_non_default (ihrachys, 16:05:13)

  2. Grafana (ihrachys, 16:05:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:05:38)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (ihrachys, 16:07:32)
    3. ACTION: anilvenkata to add more control plane checks for migrated router ports tests before ssh'ing (ihrachys, 16:15:40)

  3. Bugs (ihrachys, 16:18:10)
    1. https://bugs.launchpad.net/neutron/+bug/1687709 (ihrachys, 16:19:17)
    2. ACTION: ihrachys to complete gate-failure cleanup (ihrachys, 16:22:15)
    3. https://bugs.launchpad.net/neutron/+bug/1712278 (ihrachys, 16:23:13)
    4. http://logstash.openstack.org/#dashboard/file/logstash.json?query=message%3A%5C%22AttributeError%3A%20'QosPolicyDefault'%20object%20has%20no%20attribute%20'translate'%5C%22 (ihrachys, 16:26:42)

  4. Other patches (ihrachys, 16:34:56)


Meeting ended at 16:39:09 UTC (full logs).

Action items

  1. jlibosva to tweak gate not to create default subnetpool and enable test_convert_default_subnetpool_to_non_default
  2. anilvenkata to add more control plane checks for migrated router ports tests before ssh'ing
  3. ihrachys to complete gate-failure cleanup


Action items, by person

  1. anilvenkata
    1. anilvenkata to add more control plane checks for migrated router ports tests before ssh'ing
  2. ihrachys
    1. ihrachys to complete gate-failure cleanup
  3. jlibosva
    1. jlibosva to tweak gate not to create default subnetpool and enable test_convert_default_subnetpool_to_non_default


People present (lines said)

  1. ihrachys (77)
  2. jlibosva (34)
  3. anilvenkata (8)
  4. openstack (7)


Generated by MeetBot 0.1.4.