#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:47 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:01:15)
    1. ACTION: jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate (ihrachys, 16:03:07)
    2. https://review.openstack.org/#/c/500384/ (ihrachys, 16:06:41)

  2. Grafana (ihrachys, 16:09:06)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:09:10)
    2. https://review.openstack.org/#/c/500077/ one (haleyb, 16:18:23)
    3. ACTION: haleyb to figure out the way forward for grenade/dvr gate (ihrachys, 16:24:26)
    4. https://i.imgur.com/c4jt321.png (jlibosva, 16:27:14)

  3. Other patches (ihrachys, 16:43:57)
  4. Open discussion (ihrachys, 16:49:03)


Meeting ended at 16:50:32 UTC (full logs).

Action items

  1. jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate
  2. haleyb to figure out the way forward for grenade/dvr gate


Action items, by person

  1. haleyb
    1. haleyb to figure out the way forward for grenade/dvr gate
  2. jlibosva
    1. jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate


People present (lines said)

  1. ihrachys (131)
  2. jlibosva (50)
  3. haleyb (20)
  4. anilvenkata (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.