#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:58 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:02:49)
    1. ACTION: jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate (ihrachys, 16:03:22)

  2. Grafana (ihrachys, 16:10:27)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:10:30)

  3. Fullstack failures (ihrachys, 16:12:42)
    1. https://bugs.launchpad.net/neutron/+bug/1687709 (ihrachys, 16:13:51)
    2. https://review.openstack.org/#/c/504186/ (ihrachys, 16:14:16)

  4. Scenarios (ihrachys, 16:31:54)
    1. ACTION: jlibosva to prepare a list of scenario related fixes (ihrachys, 16:36:37)
    2. https://review.openstack.org/#/c/492404/ ? (ihrachys, 16:39:12)
    3. https://review.openstack.org/#/c/492404/ (jlibosva, 16:39:14)

  5. Open discussion (ihrachys, 16:49:40)


Meeting ended at 16:54:18 UTC (full logs).

Action items

  1. jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate
  2. jlibosva to prepare a list of scenario related fixes


Action items, by person

  1. jlibosva
    1. jlibosva to talk to armax about enabling test_convert_default_subnetpool_to_non_default in gate
    2. jlibosva to prepare a list of scenario related fixes


People present (lines said)

  1. ihrachys (132)
  2. jlibosva (46)
  3. haleyb (13)
  4. openstack (9)


Generated by MeetBot 0.1.4.