#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:09 UTC (full logs).

Meeting summary

  1. Actions from prev week (ihrachys, 16:01:39)
    1. https://review.openstack.org/#/c/500384/ - check router interface before ssh (haleyb, 16:09:16)
    2. https://review.openstack.org/#/c/505324 (haleyb, 16:09:32)
    3. http://logs.openstack.org/24/505324/10/check/gate-tempest-dsvm-neutron-dvr-multinode-scenario-ubuntu-xenial-nv/e1a0b47/logs/testr_results.html.gz (ihrachys, 16:12:19)
    4. https://review.openstack.org/#/c/500143/ (haleyb, 16:14:20)

  2. Grafana (ihrachys, 16:23:48)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:23:51)

  3. Scenarios (ihrachys, 16:28:23)
    1. ACTION: jlibosva to triage iptables apply failure in linuxbridge scenarios job (ihrachys, 16:33:52)
    2. ACTION: ihrachys to report bug for iptables apply failure (ihrachys, 16:34:00)

  4. Fullstack (ihrachys, 16:42:42)
    1. https://launchpad.net/bugs/1717582 (ihrachys, 16:45:51)

  5. Open discussion (ihrachys, 16:57:34)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. jlibosva to triage iptables apply failure in linuxbridge scenarios job
  2. ihrachys to report bug for iptables apply failure


Action items, by person

  1. ihrachys
    1. ihrachys to report bug for iptables apply failure
  2. jlibosva
    1. jlibosva to triage iptables apply failure in linuxbridge scenarios job


People present (lines said)

  1. ihrachys (137)
  2. haleyb (24)
  3. mlavalle (21)
  4. jlibosva (20)
  5. slaweq_ (19)
  6. patchbot (18)
  7. anilvenkata (6)
  8. openstack (4)


Generated by MeetBot 0.1.4.