#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:25 UTC (full logs).

Meeting summary

  1. Action items from prev week (ihrachys, 16:00:59)
    1. https://review.openstack.org/#/c/509291/ ? (ihrachys, 16:02:27)
    2. http://graphite.openstack.org/ (haleyb, 16:03:48)
    3. https://review.openstack.org/510580 is needed for v3 job stats (jeblair, 16:06:01)

  2. zuulv3 preparations (ihrachys, 16:09:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123337.html (boden, 16:11:04)
    2. https://review.openstack.org/#/q/project:openstack/neutron+label:Verified%252Czuul is an example query (clarkb, 16:16:06)

  3. Grafana (ihrachys, 16:20:09)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:20:15)
    2. http://graphite.readthedocs.io/en/latest/functions.html#graphite.render.functions.movingAverage (ihrachys, 16:25:23)
    3. ACTION: jlibosva to expand grafana window for periodics (ihrachys, 16:26:51)

  4. Scenario jobs (ihrachys, 16:28:55)
    1. ACTION: ihrachys to report bug for trunk scenario failure (ihrachys, 16:37:48)

  5. Fullstack (ihrachys, 16:38:48)
    1. https://bugs.launchpad.net/neutron/+bug/1654287 (jlibosva, 16:40:11)
    2. https://review.openstack.org/#/c/506722/ (jlibosva, 16:53:03)
    3. https://docs.pytest.org/en/latest/skipping.html (ihrachys, 16:58:55)
    4. ACTION: jlibosva to look how failing tests can not affect results (jlibosva, 17:00:12)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. jlibosva to expand grafana window for periodics
  2. ihrachys to report bug for trunk scenario failure
  3. jlibosva to look how failing tests can not affect results


Action items, by person

  1. ihrachys
    1. ihrachys to report bug for trunk scenario failure
  2. jlibosva
    1. jlibosva to expand grafana window for periodics
    2. jlibosva to look how failing tests can not affect results


People present (lines said)

  1. ihrachys (123)
  2. jlibosva (60)
  3. clarkb (13)
  4. haleyb (12)
  5. boden (6)
  6. mlavalle (6)
  7. jeblair (5)
  8. openstack (5)
  9. slaweq (4)
  10. pabelanger (1)


Generated by MeetBot 0.1.4.