#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:41 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:24)
    1. https://review.openstack.org/#/c/510934/ (ihrachys, 16:01:43)
    2. ACTION: haleyb to follow up with infra on missing grafite data for zuulv3 jobs (ihrachys, 16:06:02)
    3. ACTION: jlibosva to post a patch for decorator that skips test case results if they failed. (ihrachys, 16:20:52)

  2. Grafana (ihrachys, 16:23:26)
    1. https://review.openstack.org/#/c/503280 and https://review.openstack.org/#/c/500109/ (haleyb, 16:25:34)

  3. Scenarios (ihrachys, 16:30:06)
  4. Fullstack (ihrachys, 16:34:55)
    1. https://review.openstack.org/506722 (ihrachys, 16:35:36)
    2. ACTION: slaweq to take over https://review.openstack.org/#/c/504186/ from armax (ihrachys, 16:38:39)
    3. https://bugs.launchpad.net/neutron/+bug/1721796 (jlibosva, 16:40:46)
    4. https://bugs.launchpad.net/neutron/+bug/1654287 (jlibosva, 16:40:54)
    5. ACTION: ihrachys to talk to oslo folks about RWD garbage data in the socket on call interrupted (ihrachys, 16:50:45)

  5. Gate setup (ihrachys, 16:52:26)
    1. ACTION: mlavalle to explore how to move legacy jobs to new style (ihrachys, 16:54:26)


Meeting ended at 17:00:38 UTC (full logs).

Action items

  1. haleyb to follow up with infra on missing grafite data for zuulv3 jobs
  2. jlibosva to post a patch for decorator that skips test case results if they failed.
  3. slaweq to take over https://review.openstack.org/#/c/504186/ from armax
  4. ihrachys to talk to oslo folks about RWD garbage data in the socket on call interrupted
  5. mlavalle to explore how to move legacy jobs to new style


Action items, by person

  1. haleyb
    1. haleyb to follow up with infra on missing grafite data for zuulv3 jobs
  2. ihrachys
    1. ihrachys to talk to oslo folks about RWD garbage data in the socket on call interrupted
  3. jlibosva
    1. jlibosva to post a patch for decorator that skips test case results if they failed.
  4. mlavalle
    1. mlavalle to explore how to move legacy jobs to new style
  5. openstack
    1. slaweq to take over https://review.openstack.org/#/c/504186/ from armax
  6. slaweq
    1. slaweq to take over https://review.openstack.org/#/c/504186/ from armax


People present (lines said)

  1. ihrachys (105)
  2. jlibosva (56)
  3. mlavalle (21)
  4. haleyb (15)
  5. slaweq (11)
  6. openstack (11)


Generated by MeetBot 0.1.4.