#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:33 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:24)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate ? (haleyb, 16:02:50)
    2. ACTION: ihrachys to follow up with Chandan about tempest split again (ihrachys, 16:09:30)

  2. Grafana (ihrachys, 16:09:49)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:09:52)

  3. Fullstack (ihrachys, 16:12:09)
  4. Scenarios (ihrachys, 16:19:30)
  5. zuulv3 job migration (ihrachys, 16:29:32)
    1. https://review.openstack.org/#/c/516715 (mlavalle, 16:30:36)
    2. https://review.openstack.org/#/c/516724/ (mlavalle, 16:31:24)
    3. https://docs.openstack.org/infra/manual/zuulv3.html#reworking-legacy-jobs-to-be-v3-native (mlavalle, 16:38:06)

  6. Open discussion (ihrachys, 16:43:29)


Meeting ended at 16:44:32 UTC (full logs).

Action items

  1. ihrachys to follow up with Chandan about tempest split again


Action items, by person

  1. ihrachys
    1. ihrachys to follow up with Chandan about tempest split again


People present (lines said)

  1. ihrachys (74)
  2. mlavalle (32)
  3. haleyb (12)
  4. jlibosva (10)
  5. openstack (5)
  6. davidsha (1)


Generated by MeetBot 0.1.4.