#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:22 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:03:06)
    1. https://review.openstack.org/506553 (ihrachys, 16:03:51)

  2. Grafana (ihrachys, 16:11:32)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:11:35)

  3. Fullstack (ihrachys, 16:16:06)
    1. ACTION: ihrachys to pull oslo folks into reviewing rootwrap patch (ihrachys, 16:26:38)
    2. ACTION: mlavalle to track down "TypeError: None is not str() or unicode()!" error in dhcp agent fullstack tests (ihrachys, 16:28:30)

  4. Scenarios (ihrachys, 16:30:52)
    1. http://logs.openstack.org/95/518395/2/check/neutron-tempest-plugin-dvr-multinode-scenario/da8637d/logs/testr_results.html.gz (ihrachys, 16:31:37)

  5. zuulv3 job migration (ihrachys, 16:43:26)
    1. https://review.openstack.org/#/c/516724/ (mlavalle, 16:45:27)

  6. Open discussion (ihrachys, 16:51:42)


Meeting ended at 16:56:33 UTC (full logs).

Action items

  1. ihrachys to pull oslo folks into reviewing rootwrap patch
  2. mlavalle to track down "TypeError: None is not str() or unicode()!" error in dhcp agent fullstack tests


Action items, by person

  1. ihrachys
    1. ihrachys to pull oslo folks into reviewing rootwrap patch
  2. mlavalle
    1. mlavalle to track down "TypeError: None is not str() or unicode()!" error in dhcp agent fullstack tests


People present (lines said)

  1. ihrachys (110)
  2. mlavalle (35)
  3. slaweq (10)
  4. jlibosva (7)
  5. openstack (5)
  6. haleyb (3)


Generated by MeetBot 0.1.4.