#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:15 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:47)
    1. https://review.openstack.org/514547 (ihrachys, 16:03:29)

  2. Grafana (ihrachys, 16:13:19)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:13:24)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (ihrachys, 16:13:45)

  3. Fullstack (ihrachys, 16:29:13)
    1. ACTION: jlibosva to figure out why unstable_test didn't work for fullstack scenario case (ihrachys, 16:34:19)
    2. http://logs.openstack.org/60/514660/4/check/legacy-neutron-dsvm-fullstack/587b7ff/job-output.txt.gz#_2017-11-14_17_25_56_281752 (slaweq, 16:36:30)
    3. ACTION: jlibosva to investigate / report a bug for env deployment failure in fullstack because of port down (ihrachys, 16:43:04)
    4. ACTION: ihrachys to investigate latest https://bugs.launchpad.net/neutron/+bug/1673531 failures (ihrachys, 16:47:46)
    5. http://logs.openstack.org/71/520371/7/check/legacy-neutron-dsvm-fullstack/ad585a2/logs/dsvm-fullstack-logs/TestDscpMarkingQoSOvs.test_dscp_marking_packets_openflow-native_/neutron-server--2017-11-20--22-12-38-673206.txt.gz?level=TRACE (ihrachys, 16:50:01)
    6. ACTION: slaweq to investigate / report a bug for test_dscp_marking_packets fullstack failure (ihrachys, 16:51:51)

  4. Tempest plugin (ihrachys, 16:54:41)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-infra/%23openstack-infra.2017-11-21.log.html#t2017-11-21T15:29:19 (mlavalle, 16:58:22)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. jlibosva to figure out why unstable_test didn't work for fullstack scenario case
  2. jlibosva to investigate / report a bug for env deployment failure in fullstack because of port down
  3. ihrachys to investigate latest https://bugs.launchpad.net/neutron/+bug/1673531 failures
  4. slaweq to investigate / report a bug for test_dscp_marking_packets fullstack failure


Action items, by person

  1. ihrachys
    1. ihrachys to investigate latest https://bugs.launchpad.net/neutron/+bug/1673531 failures
  2. jlibosva
    1. jlibosva to figure out why unstable_test didn't work for fullstack scenario case
    2. jlibosva to investigate / report a bug for env deployment failure in fullstack because of port down
  3. slaweq
    1. slaweq to investigate / report a bug for test_dscp_marking_packets fullstack failure


People present (lines said)

  1. ihrachys (115)
  2. jlibosva (24)
  3. mlavalle (14)
  4. slaweq (10)
  5. haleyb (9)
  6. openstack (8)
  7. frickler (2)


Generated by MeetBot 0.1.4.