#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:19 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:48)
    1. http://logs.openstack.org/71/520371/7/check/legacy-neutron-dsvm-fullstack/ad585a2/logs/dsvm-fullstack-logs/TestOvsConnectivitySameNetworkOnOvsBridgeControllerStop.test_controller_timeout_does_not_break_connectivity_sigkill_GRE-and-l2pop,openflow-native_.txt.gz#_2017-11-20_21_59_53_605 (jlibosva, 16:23:30)

  2. Grafana (ihrachys, 16:25:55)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:25:58)

  3. Fullstack (ihrachys, 16:28:42)
    1. ACTION: ihrachys to disable connectivity fullstack tests while we look for culprit (ihrachys, 16:34:49)
    2. ACTION: ihrachys to disable dscp qos fullstack test while we look for culprit (ihrachys, 16:35:07)
    3. ACTION: jlibosva to look at test_securitygroup(linuxbridge-iptables) failure in fullstack (ihrachys, 16:37:16)
    4. ACTION: jlibosva to look at test_l2_agent_restart fullstack failure (ihrachys, 16:40:04)

  4. Scenarios (ihrachys, 16:41:32)
    1. https://bugs.launchpad.net/neutron/+bug/1717302 (ihrachys, 16:42:01)

  5. Tempest plugin (ihrachys, 16:45:03)
    1. ACTION: ihrachys to disable legacy jobs for neutron master (ihrachys, 16:51:19)

  6. Open discussion (ihrachys, 16:56:46)


Meeting ended at 16:57:33 UTC (full logs).

Action items

  1. ihrachys to disable connectivity fullstack tests while we look for culprit
  2. ihrachys to disable dscp qos fullstack test while we look for culprit
  3. jlibosva to look at test_securitygroup(linuxbridge-iptables) failure in fullstack
  4. jlibosva to look at test_l2_agent_restart fullstack failure
  5. ihrachys to disable legacy jobs for neutron master


Action items, by person

  1. ihrachys
    1. ihrachys to disable connectivity fullstack tests while we look for culprit
    2. ihrachys to disable dscp qos fullstack test while we look for culprit
    3. ihrachys to disable legacy jobs for neutron master
  2. jlibosva
    1. jlibosva to look at test_securitygroup(linuxbridge-iptables) failure in fullstack
    2. jlibosva to look at test_l2_agent_restart fullstack failure


People present (lines said)

  1. ihrachys (144)
  2. jlibosva (43)
  3. mlavalle (22)
  4. openstack (8)
  5. haleyb (3)


Generated by MeetBot 0.1.4.