#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:43 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:43)
    1. https://review.openstack.org/523517 and https://review.openstack.org/523518 (ihrachys, 16:02:28)
    2. https://review.openstack.org/#/c/506672/ (jlibosva, 16:08:53)
    3. ACTION: ihrachys to make sure legacy tempest jobs are gone in gate queue (ihrachys, 16:09:51)

  2. Grafana (ihrachys, 16:10:30)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:10:33)
    2. ACTION: ihrachys to update grafana for new non-legacy job names (ihrachys, 16:13:08)

  3. Fullstack (ihrachys, 16:14:26)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=fullstack&orderby=status&start=0 (ihrachys, 16:15:22)
    2. https://bugs.launchpad.net/neutron/+bug/1728948 (ihrachys, 16:16:06)
    3. https://bugs.launchpad.net/neutron/+bug/1733649 (ihrachys, 16:18:52)
    4. https://bugs.launchpad.net/neutron/+bug/1721796 (ihrachys, 16:32:27)
    5. https://bugs.launchpad.net/neutron/+bug/1487548 (ihrachys, 16:36:01)
    6. ACTION: jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class) (ihrachys, 16:48:42)

  4. Tempest plugin (ihrachys, 16:49:17)
    1. https://etherpad.openstack.org/p/neutron-tempest-plugin-job-move (ihrachys, 16:49:29)
    2. https://etherpad.openstack.org/p/neutron-tempest-plugin-job-move (chandankumar, 16:51:16)


Meeting ended at 17:01:16 UTC (full logs).

Action items

  1. ihrachys to make sure legacy tempest jobs are gone in gate queue
  2. ihrachys to update grafana for new non-legacy job names
  3. jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class)


Action items, by person

  1. ihrachys
    1. ihrachys to make sure legacy tempest jobs are gone in gate queue
    2. ihrachys to update grafana for new non-legacy job names
  2. jlibosva
    1. jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class)


People present (lines said)

  1. ihrachys (143)
  2. jlibosva (69)
  3. mlavalle (24)
  4. slaweq_ (15)
  5. chandankumar (14)
  6. openstack (9)


Generated by MeetBot 0.1.4.