#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:40 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:28)
    1. ACTION: jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class) (ihrachys, 16:02:35)

  2. Tempest plugin (ihrachys, 16:03:28)
    1. https://etherpad.openstack.org/p/neutron-tempest-plugin-job-move line 28+ captured patches for projects that consume the code (ihrachys, 16:14:50)
    2. https://review.openstack.org/520233 (ihrachys, 16:20:24)

  3. Grafana (ihrachys, 16:26:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:26:45)

  4. Scenarios (ihrachys, 16:28:12)
    1. https://bugs.launchpad.net/neutron/+bug/1736674 ? (haleyb, 16:34:35)
    2. https://review.openstack.org/#/c/449710/4/neutron/agent/l2/extensions/qos.py removed a try/except, perhaps there's something there? (haleyb, 16:37:08)
    3. https://review.openstack.org/#/c/449710/4/neutron/agent/l2/extensions/qos.py (ihrachys, 16:45:50)
    4. https://github.com/openstack/neutron/blob/master/neutron/plugins/ml2/drivers/linuxbridge/agent/extension_drivers/qos_driver.py#L125-L137 (ihrachys, 16:51:07)
    5. http://logs.openstack.org/32/527032/1/check/neutron-tempest-plugin-dvr-multinode-scenario/8167f10/logs/testr_results.html.gz (ihrachys, 16:56:20)
    6. https://bugs.launchpad.net/neutron/+bug/1717302 ? (ihrachys, 16:57:05)
    7. ACTION: haleyb to post patch disabling east-west tests (ihrachys, 16:59:58)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class)
  2. haleyb to post patch disabling east-west tests


Action items, by person

  1. haleyb
    1. haleyb to post patch disabling east-west tests
  2. jlibosva
    1. jlibosva to post wishlist bugs for fullstack improvements (reuse db dump; reuse env per class)


People present (lines said)

  1. ihrachys (134)
  2. mlavalle (30)
  3. haleyb (16)
  4. jlibosva (15)
  5. frickler (9)
  6. openstack (7)
  7. EmilienM (3)


Generated by MeetBot 0.1.4.