#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:21 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:42)
    1. https://bugs.launchpad.net/neutron/+bug/1739075 (jlibosva, 16:02:29)
    2. https://bugs.launchpad.net/neutron/+bug/1739078 (jlibosva, 16:02:34)
    3. https://review.openstack.org/#/c/527992/ merged (haleyb, 16:05:23)
    4. https://review.openstack.org/#/c/528795/ (haleyb, 16:05:50)

  2. Tempest plugin (ihrachys, 16:08:49)
    1. https://etherpad.openstack.org/p/neutron-tempest-plugin-job-move (ihrachys, 16:08:59)
    2. https://review.openstack.org/522931 should be abandoned (mlavalle, 16:21:04)
    3. ACTION: mlavalle to send patch(es) removing duplicate jobs from neutron gate (ihrachys, 16:22:29)
    4. https://review.openstack.org/#/q/project:openstack/neutron-tempest-plugin+status:open (ihrachys, 16:27:24)
    5. ACTION: mlavalle to report back about result of drivers discussion on unified tempest plugin for all stadium projects (ihrachys, 16:34:10)
    6. https://review.openstack.org/#/c/510525/ was a patch to move l2gw under stadium but it got abandoned (chandankumar, 16:36:09)
    7. ACTION: frickler to post patch updating neutron grafana board to include designate scenario job (ihrachys, 16:41:53)

  3. Grafana (ihrachys, 16:43:47)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:43:52)
    2. ACTION: jlibosva to close bug 1722644 and open a new one for trunk connectivity failures in dvr and linuxbridge scenario jobs (ihrachys, 16:49:48)
    3. ACTION: jlibosva to disable trunk scenario connectivity tests (ihrachys, 16:52:03)
    4. https://bugs.launchpad.net/neutron/+bug/1736674 (frickler, 16:54:05)

  4. Fullstack (ihrachys, 16:55:25)
    1. ACTION: ihrachys to report sec group fullstack failure (ihrachys, 16:59:26)
    2. ACTION: slaweq to debug qos fullstack failure https://bugs.launchpad.net/neutron/+bug/1737892 (ihrachys, 17:00:36)


Meeting ended at 17:01:41 UTC (full logs).

Action items

  1. mlavalle to send patch(es) removing duplicate jobs from neutron gate
  2. mlavalle to report back about result of drivers discussion on unified tempest plugin for all stadium projects
  3. frickler to post patch updating neutron grafana board to include designate scenario job
  4. jlibosva to close bug 1722644 and open a new one for trunk connectivity failures in dvr and linuxbridge scenario jobs
  5. jlibosva to disable trunk scenario connectivity tests
  6. ihrachys to report sec group fullstack failure
  7. slaweq to debug qos fullstack failure https://bugs.launchpad.net/neutron/+bug/1737892


Action items, by person

  1. frickler
    1. frickler to post patch updating neutron grafana board to include designate scenario job
  2. ihrachys
    1. ihrachys to report sec group fullstack failure
  3. jlibosva
    1. jlibosva to close bug 1722644 and open a new one for trunk connectivity failures in dvr and linuxbridge scenario jobs
    2. jlibosva to disable trunk scenario connectivity tests
  4. mlavalle
    1. mlavalle to send patch(es) removing duplicate jobs from neutron gate
    2. mlavalle to report back about result of drivers discussion on unified tempest plugin for all stadium projects
  5. slaweq
    1. slaweq to debug qos fullstack failure https://bugs.launchpad.net/neutron/+bug/1737892


People present (lines said)

  1. ihrachys (117)
  2. mlavalle (29)
  3. frickler (19)
  4. jlibosva (16)
  5. slaweq (13)
  6. chandankumar (10)
  7. openstack (10)
  8. haleyb (7)


Generated by MeetBot 0.1.4.