#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:18 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:02)
    1. ACTION: mlavalle to follow up with stadium projects on taking over / merge patches to switch imports to new tempest repo (ihrachys, 16:07:11)

  2. Grafana (ihrachys, 16:13:07)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:13:12)
    2. https://bugs.launchpad.net/neutron/+bug/1687074 (ihrachys, 16:24:10)
    3. ACTION: jlibosva to talk to otherwiseguy about making progress for functional ovsdb issues (timeouts, retries, stream parsing failures) (ihrachys, 16:30:15)

  3. Fullstack (ihrachys, 16:34:59)
    1. ACTION: jlibosva to check why functional job times out globally instead of triggering a local test case timeout for TRY_AGAIN ovsdb issue (ihrachys, 16:35:56)
    2. ACTION: slaweq to report a bug about l2 ext manager not catching exceptions from extensions (ihrachys, 16:39:10)
    3. ACTION: ihrachys to report bug for l2 agent restart fullstack failures and dig it (ihrachys, 16:49:18)

  4. Scenarios (ihrachys, 16:50:16)
    1. ACTION: mlavalle to bring up floating ip failures in dvr scenario job to l3 team (ihrachys, 16:54:14)
    2. http://logs.openstack.org/60/532460/1/check/legacy-tempest-dsvm-neutron-dvr-multinode-scenario/bf95db0/logs/testr_results.html.gz (ihrachys, 16:54:30)

  5. Rally (ihrachys, 16:56:21)
  6. Gate (ihrachys, 16:57:43)
    1. ACTION: mlavalle to transit remaining legacy- jobs to new format (ihrachys, 16:58:54)


Meeting ended at 16:59:43 UTC (full logs).

Action items

  1. mlavalle to follow up with stadium projects on taking over / merge patches to switch imports to new tempest repo
  2. jlibosva to talk to otherwiseguy about making progress for functional ovsdb issues (timeouts, retries, stream parsing failures)
  3. jlibosva to check why functional job times out globally instead of triggering a local test case timeout for TRY_AGAIN ovsdb issue
  4. slaweq to report a bug about l2 ext manager not catching exceptions from extensions
  5. ihrachys to report bug for l2 agent restart fullstack failures and dig it
  6. mlavalle to bring up floating ip failures in dvr scenario job to l3 team
  7. mlavalle to transit remaining legacy- jobs to new format


Action items, by person

  1. ihrachys
    1. ihrachys to report bug for l2 agent restart fullstack failures and dig it
  2. jlibosva
    1. jlibosva to talk to otherwiseguy about making progress for functional ovsdb issues (timeouts, retries, stream parsing failures)
    2. jlibosva to check why functional job times out globally instead of triggering a local test case timeout for TRY_AGAIN ovsdb issue
  3. mlavalle
    1. mlavalle to follow up with stadium projects on taking over / merge patches to switch imports to new tempest repo
    2. mlavalle to bring up floating ip failures in dvr scenario job to l3 team
    3. mlavalle to transit remaining legacy- jobs to new format
  4. slaweq
    1. slaweq to report a bug about l2 ext manager not catching exceptions from extensions


People present (lines said)

  1. ihrachys (156)
  2. slaweq (27)
  3. jlibosva (20)
  4. mlavalle (19)
  5. openstack (12)
  6. haleyb (2)


Generated by MeetBot 0.1.4.