#openstack-meeting: neutron_ci

Meeting started by jlibosva at 16:00:31 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (jlibosva, 16:01:06)
    1. https://review.openstack.org/#/c/536931/ (mlavalle, 16:01:44)
    2. https://review.openstack.org/#/c/528992/ (mlavalle, 16:02:58)
    3. https://review.openstack.org/#/c/537241/ (jlibosva, 16:04:43)
    4. ACTION: jlibosva to request a new release for ovsdbapp (jlibosva, 16:06:30)
    5. ACTION: mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario (jlibosva, 16:10:19)
    6. https://review.openstack.org/#/c/539006/ (jlibosva, 16:11:22)
    7. https://review.openstack.org/#/c/537863/ (slaweq, 16:11:47)

  2. Grafana (jlibosva, 16:12:41)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (jlibosva, 16:12:47)

  3. Scenarios (jlibosva, 16:27:54)
    1. https://github.com/openstack/neutron-tempest-plugin/blob/master/neutron_tempest_plugin/scenario/test_floatingip.py#L179 (slaweq, 16:45:32)
    2. ACTION: jlibosva to report bug about scenario failure for test_snat_external_ip (jlibosva, 16:49:18)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. jlibosva to request a new release for ovsdbapp
  2. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario
  3. jlibosva to report bug about scenario failure for test_snat_external_ip


Action items, by person

  1. haleyb
    1. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario
  2. jlibosva
    1. jlibosva to request a new release for ovsdbapp
    2. jlibosva to report bug about scenario failure for test_snat_external_ip
  3. mlavalle
    1. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario


People present (lines said)

  1. jlibosva (95)
  2. mlavalle (30)
  3. slaweq (24)
  4. haleyb (15)
  5. clarkb (6)
  6. openstack (4)
  7. Roamer` (3)
  8. fungi (1)
  9. dalvarez (1)


Generated by MeetBot 0.1.4.