#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:02:30 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:03:32)
  2. Grafana (ihrachys, 16:13:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:13:48)
    2. http://logs.openstack.org/periodic/git.openstack.org/openstack/neutron/master/legacy-periodic-tempest-dsvm-neutron-pg-full/be7f73e/logs/devstacklog.txt.gz#_2018-02-06_06_24_58_783 (ihrachys, 16:20:27)
    3. ACTION: ihrachys report bug for -pg- failure to glance (ihrachys, 16:21:41)
    4. http://logs.openstack.org/54/537654/4/check/neutron-tempest-ovsfw/5c90b2b/logs/screen-q-agt.txt.gz?level=ERROR (slaweq, 16:26:54)
    5. ACTION: slaweq to report bug for ovsfw job failure / sea of red in ovs agent logs (ihrachys, 16:31:11)

  3. Scenarios (ihrachys, 16:34:45)
    1. ACTION: ihrachys to look at linuxbridge scenario random failures when sshing to FIP (ihrachys, 16:46:39)
    2. http://logs.openstack.org/57/523257/33/check/neutron-tempest-plugin-dvr-multinode-scenario/b907462/logs/testr_results.html.gz (ihrachys, 16:48:21)
    3. http://logs.openstack.org/57/523257/33/check/neutron-tempest-plugin-dvr-multinode-scenario/b907462/logs/testr_results.html.gz (ihrachys, 16:55:03)

  4. Fullstack (ihrachys, 16:56:24)
    1. http://logs.openstack.org/14/531414/1/check/neutron-fullstack/55e82ca/logs/testr_results.html.gz (ihrachys, 16:57:18)


Meeting ended at 17:00:37 UTC (full logs).

Action items

  1. ihrachys report bug for -pg- failure to glance
  2. slaweq to report bug for ovsfw job failure / sea of red in ovs agent logs
  3. ihrachys to look at linuxbridge scenario random failures when sshing to FIP


Action items, by person

  1. ihrachys
    1. ihrachys report bug for -pg- failure to glance
    2. ihrachys to look at linuxbridge scenario random failures when sshing to FIP
  2. slaweq
    1. slaweq to report bug for ovsfw job failure / sea of red in ovs agent logs


People present (lines said)

  1. ihrachys (88)
  2. slaweq (18)
  3. mlavalle (17)
  4. haleyb (10)
  5. patchbot (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.