#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:48 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:01:16)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=14&fullscreen (ihrachys, 16:03:57)
    2. http://logs.openstack.org/periodic/git.openstack.org/openstack/neutron/master/legacy-periodic-tempest-dsvm-neutron-pg-full/894eb3b/job-output.txt.gz#_2018-02-13_07_13_23_633653 (ihrachys, 16:05:45)
    3. ACTION: ihrachys report test_get_service_by_service_and_host_name failure in periodic -pg- job (ihrachys, 16:07:18)
    4. https://review.openstack.org/#/c/542596/ (slaweq, 16:08:37)
    5. ACTION: slaweq to backport ovsfw fixes to older stable branches (ihrachys, 16:12:39)

  2. Grafana (ihrachys, 16:15:28)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:15:28)

  3. Fullstack (ihrachys, 16:20:12)
    1. http://logs.openstack.org/53/539953/2/check/neutron-fullstack/55e3511/logs/testr_results.html.gz (ihrachys, 16:24:55)
    2. https://bugs.launchpad.net/neutron/+bug/1673531 (slaweq, 16:27:24)
    3. ACTION: slaweq to look at http://logs.openstack.org/53/539953/2/check/neutron-fullstack/55e3511/logs/testr_results.html.gz failures (ihrachys, 16:28:28)

  4. Functional (ihrachys, 16:32:02)
  5. Scenarios (ihrachys, 16:39:23)
    1. http://logs.openstack.org/07/492107/9/check/neutron-tempest-plugin-scenario-linuxbridge/086f728/logs/screen-q-agt.txt.gz?#_Feb_13_15_19_22_794763 (ihrachys, 16:55:21)
    2. https://review.openstack.org/#/c/539922/ ? (ihrachys, 16:56:03)
    3. https://review.openstack.org/#/c/541379/ ? (ihrachys, 16:56:29)
    4. ACTION: mlavalle to look into linuxbridge ssh timeout failures (ihrachys, 17:00:35)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. ihrachys report test_get_service_by_service_and_host_name failure in periodic -pg- job
  2. slaweq to backport ovsfw fixes to older stable branches
  3. slaweq to look at http://logs.openstack.org/53/539953/2/check/neutron-fullstack/55e3511/logs/testr_results.html.gz failures
  4. mlavalle to look into linuxbridge ssh timeout failures


Action items, by person

  1. ihrachys
    1. ihrachys report test_get_service_by_service_and_host_name failure in periodic -pg- job
  2. mlavalle
    1. mlavalle to look into linuxbridge ssh timeout failures
  3. openstack
    1. slaweq to look at http://logs.openstack.org/53/539953/2/check/neutron-fullstack/55e3511/logs/testr_results.html.gz failures
  4. slaweq
    1. slaweq to backport ovsfw fixes to older stable branches
    2. slaweq to look at http://logs.openstack.org/53/539953/2/check/neutron-fullstack/55e3511/logs/testr_results.html.gz failures


People present (lines said)

  1. ihrachys (115)
  2. slaweq (39)
  3. mlavalle (27)
  4. openstack (6)
  5. haleyb (5)


Generated by MeetBot 0.1.4.