#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:02:11 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:05:34)
    1. ACTION: ihrachys to update grafana periodic board with new names (ihrachys, 16:07:37)
    2. ACTION: report test_get_service_by_service_and_host_name failure in periodic -pg- job (ihrachys, 16:08:42)
    3. ACTION: mlavalle to look into linuxbridge ssh timeout failures (ihrachys, 16:18:42)

  2. Grafana (ihrachys, 16:19:01)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:19:01)
    2. ACTION: ihrachys to update grafana boards to include master data only (ihrachys, 16:28:18)

  3. Scenarios (ihrachys, 16:32:19)
    1. http://logs.openstack.org/69/546069/1/check/neutron-tempest-plugin-scenario-linuxbridge/8561cce/logs/testr_results.html.gz (ihrachys, 16:35:35)

  4. Bugs (ihrachys, 16:41:25)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure&orderby=status&start=0 (ihrachys, 16:41:29)
    2. https://bugs.launchpad.net/neutron/+bug/1724253 (ihrachys, 16:41:50)
    3. https://bugs.launchpad.net/neutron/+bug/1744983 (ihrachys, 16:48:56)
    4. https://bugs.launchpad.net/neutron/+bug/1660612 (ihrachys, 16:51:12)


Meeting ended at 17:00:48 UTC (full logs).

Action items

  1. ihrachys to update grafana periodic board with new names
  2. report test_get_service_by_service_and_host_name failure in periodic -pg- job
  3. mlavalle to look into linuxbridge ssh timeout failures
  4. ihrachys to update grafana boards to include master data only


Action items, by person

  1. ihrachys
    1. ihrachys to update grafana periodic board with new names
    2. ihrachys to update grafana boards to include master data only
  2. mlavalle
    1. mlavalle to look into linuxbridge ssh timeout failures


People present (lines said)

  1. ihrachys (111)
  2. slaweq (51)
  3. mlavalle (22)
  4. openstack (10)
  5. clarkb (7)


Generated by MeetBot 0.1.4.