#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:40 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:46)
    1. http://logs.openstack.org/24/549324/2/check/neutron-tempest-plugin-scenario-linuxbridge/16197fa/logs/tempest.txt.gz#_2018-03-03_09_52_10_363 (slaweq, 16:11:09)
    2. ACTION: slaweq to check why it takes too long to raise interfaces in linuxbirdge scenarios job, and to compare with dvr (ihrachys, 16:24:39)

  2. Grafana (ihrachys, 16:26:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:26:37)
    2. ACTION: ihrachys to check grafana stats several days later when dust settles (ihrachys, 16:34:38)
    3. https://bugs.launchpad.net/rally/+bug/1753713 (jlibosva, 16:35:28)

  3. Fullstack (ihrachys, 16:38:02)
    1. https://review.openstack.org/#/c/536747/ (ihrachys, 16:39:28)
    2. http://logs.openstack.org/83/549283/1/check/neutron-fullstack/cbad08a/logs/testr_results.html.gz (ihrachys, 16:41:03)
    3. ACTION: jlibosva to look into agent startup failure and missing logs in: http://logs.openstack.org/83/549283/1/check/neutron-fullstack/cbad08a/logs/ (ihrachys, 16:48:11)

  4. Scenarios (ihrachys, 16:52:14)


Meeting ended at 16:59:52 UTC (full logs).

Action items

  1. slaweq to check why it takes too long to raise interfaces in linuxbirdge scenarios job, and to compare with dvr
  2. ihrachys to check grafana stats several days later when dust settles
  3. jlibosva to look into agent startup failure and missing logs in: http://logs.openstack.org/83/549283/1/check/neutron-fullstack/cbad08a/logs/


Action items, by person

  1. ihrachys
    1. ihrachys to check grafana stats several days later when dust settles
  2. jlibosva
    1. jlibosva to look into agent startup failure and missing logs in: http://logs.openstack.org/83/549283/1/check/neutron-fullstack/cbad08a/logs/
  3. openstack
    1. jlibosva to look into agent startup failure and missing logs in: http://logs.openstack.org/83/549283/1/check/neutron-fullstack/cbad08a/logs/
  4. slaweq
    1. slaweq to check why it takes too long to raise interfaces in linuxbirdge scenarios job, and to compare with dvr


People present (lines said)

  1. ihrachys (106)
  2. slaweq (52)
  3. jlibosva (22)
  4. mlavalle (4)
  5. openstack (4)
  6. haleyb (2)


Generated by MeetBot 0.1.4.