#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:47 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:37)
    1. https://review.openstack.org/550832 ? (ihrachys, 16:05:51)
    2. https://review.openstack.org/#/c/550566/ (jlibosva, 16:09:13)

  2. Grafana (ihrachys, 16:10:30)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:10:37)

  3. Fullstack (ihrachys, 16:14:32)
    1. ACTION: slaweq to enable voting for fullstack (ihrachys, 16:18:40)

  4. Rally (ihrachys, 16:21:52)
  5. Scenarios (ihrachys, 16:24:03)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=8&fullscreen (ihrachys, 16:24:57)
    2. ACTION: slaweq to enable voting for linuxbridge scenarios (ihrachys, 16:27:48)
    3. ACTION: jlibosva to take a look on dvr trunk tests issue (slaweq, 16:38:14)
    4. ACTION: slaweq check reasons of failures of neutron-tempest-dvr-ha-multinode-full (slaweq, 16:50:21)

  6. Open discussion (slaweq, 16:53:22)
    1. ACTION: slaweq switch scenario jobs to lib/neutron (slaweq, 16:56:42)


Meeting ended at 16:58:57 UTC (full logs).

Action items

  1. slaweq to enable voting for fullstack
  2. slaweq to enable voting for linuxbridge scenarios
  3. jlibosva to take a look on dvr trunk tests issue
  4. slaweq check reasons of failures of neutron-tempest-dvr-ha-multinode-full
  5. slaweq switch scenario jobs to lib/neutron


Action items, by person

  1. jlibosva
    1. jlibosva to take a look on dvr trunk tests issue
  2. slaweq
    1. slaweq to enable voting for fullstack
    2. slaweq to enable voting for linuxbridge scenarios
    3. slaweq check reasons of failures of neutron-tempest-dvr-ha-multinode-full
    4. slaweq switch scenario jobs to lib/neutron


People present (lines said)

  1. slaweq (68)
  2. ihrachys (67)
  3. jlibosva (24)
  4. mlavalle (20)
  5. openstack (5)
  6. haleyb (3)
  7. clarkb (2)
  8. rossella_s (2)


Generated by MeetBot 0.1.4.