#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:57 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:43)
    1. https://review.openstack.org/552686 (ihrachys, 16:04:42)
    2. ACTION: jlibosva to take a look on dvr trunk tests issue: http://logs.openstack.org/32/550832/2/check/neutron-tempest-plugin-dvr-multinode-scenario/6d09fd8/logs/testr_results.html.gz (ihrachys, 16:08:16)

  2. Grafana (ihrachys, 16:18:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:18:53)
    2. ACTION: slaweq to check why dvr-scenario job is broken with netlink errors in l3 agent log (ihrachys, 16:28:58)

  3. Fullstack (ihrachys, 16:30:45)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=fullstack&orderby=status&start=0 (ihrachys, 16:31:43)
    2. https://bugs.launchpad.net/neutron/+bug/1757089 (ihrachys, 16:32:02)
    3. https://bugs.launchpad.net/neutron/+bug/1744402 (ihrachys, 16:33:20)
    4. ACTION: slaweq to revert https://review.openstack.org/#/c/541242/ because the bug is probably fixed by https://review.openstack.org/#/c/545820/4 (ihrachys, 16:39:22)
    5. https://bugs.launchpad.net/neutron/+bug/1687074 (ihrachys, 16:39:47)
    6. https://bugs.launchpad.net/neutron/+bug/1673531 (ihrachys, 16:44:54)
    7. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure&orderby=status&start=0 (ihrachys, 16:49:31)
    8. https://bugs.launchpad.net/neutron/+bug/1741889 (ihrachys, 16:49:37)
    9. http://logs.openstack.org/99/538699/3/gate/tempest-full-py3/71b6729/controller/logs/screen-q-agt.txt?level=TRACE#_Mar_20_08_57_07_663639 (slaweq, 16:53:17)
    10. https://bugs.launchpad.net/neutron/+bug/1738475 (ihrachys, 16:55:55)
    11. https://bugs.launchpad.net/neutron/+bug/1664347 (ihrachys, 16:57:27)
    12. https://bugs.launchpad.net/neutron/+bug/1750334 (ihrachys, 16:59:00)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. jlibosva to take a look on dvr trunk tests issue: http://logs.openstack.org/32/550832/2/check/neutron-tempest-plugin-dvr-multinode-scenario/6d09fd8/logs/testr_results.html.gz
  2. slaweq to check why dvr-scenario job is broken with netlink errors in l3 agent log
  3. slaweq to revert https://review.openstack.org/#/c/541242/ because the bug is probably fixed by https://review.openstack.org/#/c/545820/4


Action items, by person

  1. jlibosva
    1. jlibosva to take a look on dvr trunk tests issue: http://logs.openstack.org/32/550832/2/check/neutron-tempest-plugin-dvr-multinode-scenario/6d09fd8/logs/testr_results.html.gz
  2. openstack
    1. jlibosva to take a look on dvr trunk tests issue: http://logs.openstack.org/32/550832/2/check/neutron-tempest-plugin-dvr-multinode-scenario/6d09fd8/logs/testr_results.html.gz
    2. slaweq to revert https://review.openstack.org/#/c/541242/ because the bug is probably fixed by https://review.openstack.org/#/c/545820/4
  3. slaweq
    1. slaweq to check why dvr-scenario job is broken with netlink errors in l3 agent log
    2. slaweq to revert https://review.openstack.org/#/c/541242/ because the bug is probably fixed by https://review.openstack.org/#/c/545820/4


People present (lines said)

  1. ihrachys (121)
  2. slaweq (76)
  3. openstack (14)
  4. jlibosva (8)


Generated by MeetBot 0.1.4.