#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:35 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (slaweq, 16:02:13)
    1. ACTION: slaweq will write docs how to debug test jobs (slaweq, 16:10:20)

  2. Grafana (slaweq, 16:14:24)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:14:30)
    2. ACTION: haleyb to check router migrations issue (slaweq, 16:21:54)
    3. http://logs.openstack.org/periodic/git.openstack.org/openstack/neutron/master/ (ihrachys, 16:29:26)
    4. ACTION: ihrachys to take a look at problem with openstack-tox-py35-with-oslo-master periodic job (slaweq, 16:30:46)

  3. Fullstack (slaweq, 16:32:45)
    1. ACTION: slaweq to make fullstack job gating (slaweq, 16:39:35)

  4. Scenarios (slaweq, 16:39:50)
    1. ACTION: slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full (slaweq, 16:54:36)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. slaweq will write docs how to debug test jobs
  2. haleyb to check router migrations issue
  3. ihrachys to take a look at problem with openstack-tox-py35-with-oslo-master periodic job
  4. slaweq to make fullstack job gating
  5. slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full


Action items, by person

  1. haleyb
    1. haleyb to check router migrations issue
  2. ihrachys
    1. ihrachys to take a look at problem with openstack-tox-py35-with-oslo-master periodic job
  3. openstack
    1. ihrachys to take a look at problem with openstack-tox-py35-with-oslo-master periodic job
  4. slaweq
    1. slaweq will write docs how to debug test jobs
    2. slaweq to make fullstack job gating
    3. slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full


People present (lines said)

  1. slaweq (122)
  2. ihrachys (43)
  3. mlavalle (23)
  4. jlibosva (16)
  5. openstack (6)
  6. haleyb (3)
  7. njohnston (1)


Generated by MeetBot 0.1.4.