#openstack-meeting: neutron_ci
Meeting started by slaweq at 16:00:30 UTC
(full logs).
Meeting summary
- Actions from previous meetings (slaweq, 16:10:10)
- ACTION: haleyb to
check router migrations issue (slaweq,
16:12:58)
- ACTION: slaweq will
check difference between neutron-tempest-multinode-full and
neutron-tempest-dvr-ha-multinode-full (slaweq,
16:18:30)
- Grafana (slaweq, 16:22:17)
- http://grafana.openstack.org/dashboard/db/neutron-failure-rate
(slaweq,
16:22:22)
- Fullstack (slaweq, 16:28:23)
- Scenarios (slaweq, 16:33:14)
- Rally (slaweq, 16:39:10)
- http://logs.openstack.org/18/558318/1/check/neutron-rally-neutron/fdee864/job-output.txt.gz
(slaweq,
16:40:05)
- http://logs.openstack.org/84/556584/4/check/neutron-rally-neutron/8a4dc9d/job-output.txt.gz
(slaweq,
16:40:13)
- http://logs.openstack.org/81/552881/8/check/neutron-rally-neutron/fb6fb63/job-output.txt.gz
(slaweq,
16:40:20)
- ACTION: mlavalle to
take a look why rally jobs are taking so long time (slaweq,
16:43:57)
- Periodic (slaweq, 16:45:14)
- others (slaweq, 16:49:16)
- ACTION: slaweq will
add openstack-tox-lower-constraints to grafana dashboard
(slaweq,
16:51:15)
- ACTION: slaweq will
check old gate-failure bugs (slaweq,
16:56:06)
Meeting ended at 16:56:44 UTC
(full logs).
Action items
- haleyb to check router migrations issue
- slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full
- mlavalle to take a look why rally jobs are taking so long time
- slaweq will add openstack-tox-lower-constraints to grafana dashboard
- slaweq will check old gate-failure bugs
Action items, by person
- haleyb
- haleyb to check router migrations issue
- mlavalle
- mlavalle to take a look why rally jobs are taking so long time
- openstack
- slaweq will add openstack-tox-lower-constraints to grafana dashboard
- slaweq
- slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full
- slaweq will add openstack-tox-lower-constraints to grafana dashboard
- slaweq will check old gate-failure bugs
People present (lines said)
- slaweq (133)
- mlavalle (40)
- haleyb (6)
- openstack (4)
- manjeets (1)
Generated by MeetBot 0.1.4.