#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:28)
    1. ACTION: mlavalle will check why trunk tests are failing in dvr multinode scenario (slaweq, 16:04:02)
    2. ACTION: slaweq will continue debugging slow rally tests issue (slaweq, 16:04:36)
    3. ACTION: slaweq to debug failing security groups fullstack test: https://bugs.launchpad.net/neutron/+bug/1767829 (slaweq, 16:12:32)

  2. Grafana (slaweq, 16:13:26)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:13:32)
    2. https://review.openstack.org/#/c/567621/ (slaweq, 16:21:26)
    3. https://review.openstack.org/#/c/549168/ (slaweq, 16:21:33)

  3. Scenarios (slaweq, 16:29:09)
    1. ACTION: slaweq to check why some scenario tests don't log instance console log (slaweq, 16:38:12)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=9&fullscreen (slaweq, 16:41:20)
    3. ACTION: slaweq to switch neutron-tempest-plugin-designate-scenario to be voting (slaweq, 16:42:46)

  4. Rally (slaweq, 16:43:00)
  5. Periodic (slaweq, 16:44:42)
  6. Open discussion (slaweq, 16:47:38)
    1. https://review.openstack.org/#/c/568390/ (ihar, 16:48:43)


Meeting ended at 16:57:04 UTC (full logs).

Action items

  1. mlavalle will check why trunk tests are failing in dvr multinode scenario
  2. slaweq will continue debugging slow rally tests issue
  3. slaweq to debug failing security groups fullstack test: https://bugs.launchpad.net/neutron/+bug/1767829
  4. slaweq to check why some scenario tests don't log instance console log
  5. slaweq to switch neutron-tempest-plugin-designate-scenario to be voting


Action items, by person

  1. mlavalle
    1. mlavalle will check why trunk tests are failing in dvr multinode scenario
  2. slaweq
    1. slaweq will continue debugging slow rally tests issue
    2. slaweq to debug failing security groups fullstack test: https://bugs.launchpad.net/neutron/+bug/1767829
    3. slaweq to check why some scenario tests don't log instance console log
    4. slaweq to switch neutron-tempest-plugin-designate-scenario to be voting


People present (lines said)

  1. slaweq (126)
  2. ihar (42)
  3. mlavalle (26)
  4. jlibosva (17)
  5. openstack (6)
  6. njohnston (2)
  7. haleyb (1)


Generated by MeetBot 0.1.4.