#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:01)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq_, 16:09:20)

  2. Grafana (slaweq, 16:09:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:09:36)
    2. http://logs.openstack.org/59/572159/2/check/neutron-fullstack/630967b/job-output.txt.gz (mlavalle, 16:11:52)

  3. Fullstack (slaweq, 16:14:31)
    1. ACTION: slaweq to debug failing test_ha_router_restart_agents_no_packet_lost fullstack test (slaweq, 16:23:16)

  4. Periodic (slaweq, 16:34:52)
    1. ACTION: mlavalle to talk about issue on unit tests on OVO meeting (slaweq, 16:38:53)

  5. Open discussion (slaweq, 16:40:07)


Meeting ended at 16:41:36 UTC (full logs).

Action items

  1. slaweq to debug failing test_ha_router_restart_agents_no_packet_lost fullstack test
  2. mlavalle to talk about issue on unit tests on OVO meeting


Action items, by person

  1. mlavalle
    1. mlavalle to talk about issue on unit tests on OVO meeting
  2. slaweq
    1. slaweq to debug failing test_ha_router_restart_agents_no_packet_lost fullstack test


People present (lines said)

  1. slaweq (99)
  2. mlavalle (42)
  3. slaweq_ (13)
  4. openstack (6)
  5. haleyb (4)
  6. Guest89407 (1)


Generated by MeetBot 0.1.4.