#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:22 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:13)
    1. ACTION: njohnston to look into adding Grafana dasboard for stable branches (slaweq, 16:04:46)

  2. Grafana (slaweq, 16:05:43)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:05:52)

  3. Unit tests (slaweq, 16:11:16)
    1. ACTION: slaweq reports a bug with tempest timeouts, like on http://logs.openstack.org/61/566961/4/check/neutron-tempest-iptables_hybrid/c70896b/job-output.txt.gz (slaweq, 16:20:12)

  4. Functional (slaweq, 16:20:29)
    1. ACTION: mlavalle will check functional tests issue, https://bugs.launchpad.net/neutron/+bug/1687027 (slaweq, 16:25:09)

  5. Scenarios (slaweq, 16:26:04)
  6. tempest tests (slaweq, 16:27:52)
    1. ACTION: slaweq will investigate tagging tempest test issue (slaweq, 16:32:27)
    2. http://logs.openstack.org/14/529814/16/check/neutron-tempest-dvr/d9696d5/logs/testr_results.html.gz (slaweq, 16:33:20)

  7. Rally (slaweq, 16:37:37)
    1. https://bugs.launchpad.net/neutron/+bug/1778714 (slaweq, 16:38:14)

  8. Grenade (slaweq, 16:40:45)
    1. http://logs.openstack.org/03/563803/9/check/neutron-grenade-dvr-multinode/13338d9/logs/testr_results.html.gz (slaweq, 16:41:01)
    2. ACTION: njohnston to ask infra team if TIMED_OUT is included in FAILURE for grafana graphs (njohnston, 16:56:17)
    3. ACTION: slaweq will cancel next week's meeting (slaweq, 16:58:46)


Meeting ended at 16:59:41 UTC (full logs).

Action items

  1. njohnston to look into adding Grafana dasboard for stable branches
  2. slaweq reports a bug with tempest timeouts, like on http://logs.openstack.org/61/566961/4/check/neutron-tempest-iptables_hybrid/c70896b/job-output.txt.gz
  3. mlavalle will check functional tests issue, https://bugs.launchpad.net/neutron/+bug/1687027
  4. slaweq will investigate tagging tempest test issue
  5. njohnston to ask infra team if TIMED_OUT is included in FAILURE for grafana graphs
  6. slaweq will cancel next week's meeting


Action items, by person

  1. mlavalle
    1. mlavalle will check functional tests issue, https://bugs.launchpad.net/neutron/+bug/1687027
  2. njohnston
    1. njohnston to look into adding Grafana dasboard for stable branches
    2. njohnston to ask infra team if TIMED_OUT is included in FAILURE for grafana graphs
  3. openstack
    1. slaweq reports a bug with tempest timeouts, like on http://logs.openstack.org/61/566961/4/check/neutron-tempest-iptables_hybrid/c70896b/job-output.txt.gz
  4. slaweq
    1. slaweq reports a bug with tempest timeouts, like on http://logs.openstack.org/61/566961/4/check/neutron-tempest-iptables_hybrid/c70896b/job-output.txt.gz
    2. slaweq will investigate tagging tempest test issue
    3. slaweq will cancel next week's meeting


People present (lines said)

  1. slaweq (129)
  2. mlavalle (45)
  3. njohnston (11)
  4. openstack (7)
  5. haleyb (2)
  6. patchbot (1)


Generated by MeetBot 0.1.4.