#openstack-meeting: neutron_ci

Meeting started by mlavalle at 16:00:39 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (mlavalle, 16:02:32)
    1. https://review.openstack.org/#/c/578191/ (njohnston, 16:05:42)
    2. ACTION: slaweq reports a bug with tempest timeouts (mlavalle, 16:13:52)

  2. Grafana (mlavalle, 16:16:07)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (mlavalle, 16:16:21)

  3. Tempest tests (mlavalle, 16:26:27)
    1. ACTION: mlavalle to follow up with QA team to merge https://review.openstack.org/#/c/578765/ (mlavalle, 16:31:33)

  4. Grenade (mlavalle, 16:32:43)
  5. Open Agenda (mlavalle, 16:41:09)


Meeting ended at 16:53:15 UTC (full logs).

Action items

  1. slaweq reports a bug with tempest timeouts
  2. mlavalle to follow up with QA team to merge https://review.openstack.org/#/c/578765/


Action items, by person

  1. mlavalle
    1. mlavalle to follow up with QA team to merge https://review.openstack.org/#/c/578765/
  2. openstack
    1. mlavalle to follow up with QA team to merge https://review.openstack.org/#/c/578765/


People present (lines said)

  1. mlavalle (80)
  2. njohnston (21)
  3. haleyb (18)
  4. openstack (6)
  5. corvus (4)
  6. njohnston_ (1)


Generated by MeetBot 0.1.4.