#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:06 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:07)
  2. Grafana (slaweq, 16:03:03)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:03:08)
    2. ACTION: njohnston to see if we can set the default time period on the grafana dashboard to now-7d (njohnston, 16:05:44)

  3. Unit tests (slaweq, 16:09:35)
  4. Functional (slaweq, 16:16:24)
  5. Scenarios (slaweq, 16:23:34)
    1. ACTION: slaweq to talk about issue with test_create_server_with_scheduler_hint_group_anti_affinity with nova-neutron liaison (slaweq, 16:31:26)
    2. http://logs.openstack.org/51/414251/74/check/neutron-tempest-dvr-ha-multinode-full/2b4a730/logs/tempest_conf.txt.gz (slaweq, 16:47:32)
    3. ACTION: mlavalle/haleyb to check dvr (dvr-ha) env and shelve/unshelve server (slaweq, 16:54:28)


Meeting ended at 16:57:03 UTC (full logs).

Action items

  1. njohnston to see if we can set the default time period on the grafana dashboard to now-7d
  2. slaweq to talk about issue with test_create_server_with_scheduler_hint_group_anti_affinity with nova-neutron liaison
  3. mlavalle/haleyb to check dvr (dvr-ha) env and shelve/unshelve server


Action items, by person

  1. haleyb
    1. mlavalle/haleyb to check dvr (dvr-ha) env and shelve/unshelve server
  2. mlavalle
    1. mlavalle/haleyb to check dvr (dvr-ha) env and shelve/unshelve server
  3. njohnston
    1. njohnston to see if we can set the default time period on the grafana dashboard to now-7d
  4. slaweq
    1. slaweq to talk about issue with test_create_server_with_scheduler_hint_group_anti_affinity with nova-neutron liaison


People present (lines said)

  1. slaweq (130)
  2. mlavalle (36)
  3. njohnston (10)
  4. haleyb (8)
  5. openstack (4)
  6. manjeets (1)


Generated by MeetBot 0.1.4.