#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:17)
    1. ACTION: mlavalle to check dvr (dvr-ha) env and shelve/unshelve server (slaweq, 16:03:35)

  2. Grafana (slaweq, 16:07:21)
    1. ACTION: njohnston to tweak stable branches dashboards (slaweq, 16:10:06)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:10:28)
    3. ACTION: slaweq to talk with infra about gaps in grafana graphs (slaweq, 16:16:45)

  3. Functional (slaweq, 16:22:21)
    1. ACTION: slaweq to report a bug with failing neutron.tests.functional.db.migrations functional tests (slaweq, 16:26:35)
    2. http://logs.openstack.org/44/587244/2/check/neutron-functional/ec774d6/logs/testr_results.html.gz (slaweq, 16:27:02)

  4. Scenarios (slaweq, 16:30:08)
    1. http://logs.openstack.org/01/584601/2/check/neutron-tempest-dvr/65f95f5/logs/testr_results.html.gz (slaweq, 16:33:35)
    2. ACTION: slaweq to check tempest delete_resource method (slaweq, 16:34:47)
    3. http://logs.openstack.org/53/586253/1/check/neutron-tempest-plugin-scenario-linuxbridge/ec36ec6/testr_results.html.gz (slaweq, 16:35:41)
    4. http://logs.openstack.org/53/586253/1/check/neutron-tempest-plugin-scenario-linuxbridge/ec36ec6/controller/logs/etc/nova/nova_conf.txt.gz (slaweq, 16:39:46)
    5. ACTION: slaweq to check with infra if virt_type=kvm is possible in gate jobs (slaweq, 16:40:53)
    6. http://logs.openstack.org/59/582659/2/check/neutron-tempest-dvr-ha-multinode-full/38f4cd1/logs/testr_results.html.gz (slaweq, 16:44:08)
    7. ACTION: slaweq to report a bug with tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic (slaweq, 16:48:01)
    8. ACTION: slaweq to send patch to add logging of console output in tests like tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic (slaweq, 16:48:25)
    9. ACTION: mlavalle will check with tc what jobs should be running with py3 (slaweq, 16:55:54)


Meeting ended at 16:57:26 UTC (full logs).

Action items

  1. mlavalle to check dvr (dvr-ha) env and shelve/unshelve server
  2. njohnston to tweak stable branches dashboards
  3. slaweq to talk with infra about gaps in grafana graphs
  4. slaweq to report a bug with failing neutron.tests.functional.db.migrations functional tests
  5. slaweq to check tempest delete_resource method
  6. slaweq to check with infra if virt_type=kvm is possible in gate jobs
  7. slaweq to report a bug with tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic
  8. slaweq to send patch to add logging of console output in tests like tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic
  9. mlavalle will check with tc what jobs should be running with py3


Action items, by person

  1. mlavalle
    1. mlavalle to check dvr (dvr-ha) env and shelve/unshelve server
    2. mlavalle will check with tc what jobs should be running with py3
  2. njohnston
    1. njohnston to tweak stable branches dashboards
  3. slaweq
    1. slaweq to talk with infra about gaps in grafana graphs
    2. slaweq to report a bug with failing neutron.tests.functional.db.migrations functional tests
    3. slaweq to check tempest delete_resource method
    4. slaweq to check with infra if virt_type=kvm is possible in gate jobs
    5. slaweq to report a bug with tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic
    6. slaweq to send patch to add logging of console output in tests like tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic


People present (lines said)

  1. slaweq (140)
  2. mlavalle (36)
  3. njohnston (14)
  4. openstack (5)
  5. sawdey2131718 (4)
  6. manjeets (4)
  7. Sebastien24924 (4)
  8. information23 (4)
  9. aaron723 (2)


Generated by MeetBot 0.1.4.