#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:20 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:31)
    1. ACTION: njohnston to tweak stable branches dashboards (slaweq, 16:12:27)
    2. ACTION: slaweq add data about slow API to etherpad for PTG (slaweq, 16:23:15)

  2. Grafana (slaweq, 16:31:00)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:31:08)
    2. ACTION: slaweq will add number of failures to graphana (slaweq, 16:38:06)

  3. Integrated tempest (slaweq, 16:41:00)
  4. Fullstack (slaweq, 16:52:35)
    1. ACTION: slaweq to report new bug about fullstack test_securitygroup(linuxbridge-iptables) issue and investigate this (slaweq, 16:56:55)


Meeting ended at 17:01:17 UTC (full logs).

Action items

  1. njohnston to tweak stable branches dashboards
  2. slaweq add data about slow API to etherpad for PTG
  3. slaweq will add number of failures to graphana
  4. slaweq to report new bug about fullstack test_securitygroup(linuxbridge-iptables) issue and investigate this


Action items, by person

  1. slaweq
    1. slaweq add data about slow API to etherpad for PTG
    2. slaweq will add number of failures to graphana
    3. slaweq to report new bug about fullstack test_securitygroup(linuxbridge-iptables) issue and investigate this


People present (lines said)

  1. slaweq (137)
  2. mlavalle (59)
  3. openstack (6)
  4. johnsom (3)
  5. haleyb (1)


Generated by MeetBot 0.1.4.