#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:29)
    1. ACTION: njohnston to tweak stable branches dashboards (slaweq, 16:04:58)

  2. Grafana (slaweq, 16:15:17)
    1. ACTION: slaweq to update grafana dashboard to ((FAILURE + TIME_OUT) / (FAILURE + TIME_OUT + SUCCESS)) (slaweq, 16:21:55)

  3. functional (slaweq, 16:24:34)
    1. ACTION: mlavalle to check neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip issue (slaweq, 16:39:15)


Meeting ended at 16:42:04 UTC (full logs).

Action items

  1. njohnston to tweak stable branches dashboards
  2. slaweq to update grafana dashboard to ((FAILURE + TIME_OUT) / (FAILURE + TIME_OUT + SUCCESS))
  3. mlavalle to check neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip issue


Action items, by person

  1. mlavalle
    1. mlavalle to check neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip issue
  2. njohnston
    1. njohnston to tweak stable branches dashboards
  3. slaweq
    1. slaweq to update grafana dashboard to ((FAILURE + TIME_OUT) / (FAILURE + TIME_OUT + SUCCESS))


People present (lines said)

  1. slaweq (100)
  2. mlavalle (43)
  3. njohnston (16)
  4. openstack (6)


Generated by MeetBot 0.1.4.