#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:34 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:31)
    1. https://review.openstack.org/#/c/597168/ (njohnston, 16:02:45)
    2. ACTION: mlavalle to check another cases of failing neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip test (slaweq, 16:13:08)

  2. Grafana (slaweq, 16:14:03)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:14:08)
    2. ACTION: mlavalle to check failing router migration from DVR tests (slaweq, 16:19:51)
    3. ACTION: slaweq to report a bug about timouts in neutron-tempest-plugin-scenario-linuxbridge (slaweq, 16:30:09)

  3. functional (slaweq, 16:31:59)
    1. ACTION: mlavalle to ask Mike Bayer about functional db migration tests failures (slaweq, 16:37:55)

  4. Fullstack (slaweq, 16:39:05)
    1. ACTION: slaweq to mark fullstack security group test as unstable again (slaweq, 16:41:10)


Meeting ended at 16:44:51 UTC (full logs).

Action items

  1. mlavalle to check another cases of failing neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip test
  2. mlavalle to check failing router migration from DVR tests
  3. slaweq to report a bug about timouts in neutron-tempest-plugin-scenario-linuxbridge
  4. mlavalle to ask Mike Bayer about functional db migration tests failures
  5. slaweq to mark fullstack security group test as unstable again


Action items, by person

  1. mlavalle
    1. mlavalle to check another cases of failing neutron_tempest_plugin.scenario.test_dns_integration.DNSIntegrationTests.test_server_with_fip test
    2. mlavalle to check failing router migration from DVR tests
    3. mlavalle to ask Mike Bayer about functional db migration tests failures
  2. slaweq
    1. slaweq to report a bug about timouts in neutron-tempest-plugin-scenario-linuxbridge
    2. slaweq to mark fullstack security group test as unstable again


People present (lines said)

  1. slaweq (104)
  2. mlavalle (34)
  3. njohnston (11)
  4. openstack (7)
  5. haleyb (5)
  6. manjeets (1)


Generated by MeetBot 0.1.4.