#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:05:11)
    1. ACTION: manjeets continue debugging why migration from HA routers fails 100% of times (slaweq, 16:17:51)
    2. ACTION: mlavale to check issue with failing test_attach_volume_shelved_or_offload_server test (slaweq, 16:26:31)
    3. https://review.openstack.org/599711 (njohnston, 16:30:18)
    4. ACTION: njohnston will continue work on switch fullstack-python35 to python36 job (slaweq, 16:30:23)

  2. Grafana (slaweq, 16:31:00)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:31:05)

  3. grenade (slaweq, 16:36:43)
    1. ACTION: slaweq will continue debugging multinode-dvr-grenade issue (slaweq, 16:51:28)

  4. Open discussion (slaweq, 16:52:52)


Meeting ended at 16:57:11 UTC (full logs).

Action items

  1. manjeets continue debugging why migration from HA routers fails 100% of times
  2. mlavale to check issue with failing test_attach_volume_shelved_or_offload_server test
  3. njohnston will continue work on switch fullstack-python35 to python36 job
  4. slaweq will continue debugging multinode-dvr-grenade issue


Action items, by person

  1. manjeets
    1. manjeets continue debugging why migration from HA routers fails 100% of times
  2. njohnston
    1. njohnston will continue work on switch fullstack-python35 to python36 job
  3. slaweq
    1. slaweq will continue debugging multinode-dvr-grenade issue


People present (lines said)

  1. slaweq (121)
  2. mlavalle (41)
  3. njohnston (13)
  4. manjeets (12)
  5. openstack (6)
  6. haleyb (6)
  7. mriedem (2)


Generated by MeetBot 0.1.4.