#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:16)
    1. ACTION: mlavalle will work on logstash query to find if issues with test_attach_volume_shelved_or_offload_server still happens (slaweq, 16:15:53)
    2. ACTION: njohnston will debug why fullstack-py36 job is using py35 (slaweq, 16:18:26)
    3. ACTION: njohnston will send a patch to remove fullstack py27 job completly (slaweq, 16:18:47)
    4. https://review.openstack.org/#/c/602156/ (slaweq, 16:38:09)
    5. https://review.openstack.org/#/c/602204/ (slaweq, 16:38:15)

  2. Grafana (slaweq, 16:43:07)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:43:14)

  3. Open discussion (slaweq, 16:55:15)


Meeting ended at 16:59:54 UTC (full logs).

Action items

  1. mlavalle will work on logstash query to find if issues with test_attach_volume_shelved_or_offload_server still happens
  2. njohnston will debug why fullstack-py36 job is using py35
  3. njohnston will send a patch to remove fullstack py27 job completly


Action items, by person

  1. mlavalle
    1. mlavalle will work on logstash query to find if issues with test_attach_volume_shelved_or_offload_server still happens
  2. njohnston
    1. njohnston will debug why fullstack-py36 job is using py35
    2. njohnston will send a patch to remove fullstack py27 job completly


People present (lines said)

  1. slaweq (104)
  2. mlavalle (48)
  3. haleyb (17)
  4. njohnston (14)
  5. bcafarel (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.