#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:26 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:00)
    1. http://logstash.openstack.org/#/dashboard/file/logstash.json?query=build_status:%5C%22FAILURE%5C%22%20AND%20project:%5C%22openstack%2Fneutron%5C%22%20AND%20message:%5C%22test_attach_volume_shelved_or_offload_server%5C%22%20AND%20tags:%5C%22console%5C%22&from=7d (mlavalle, 16:03:48)
    2. https://review.openstack.org/#/c/604749/ (njohnston, 16:07:52)
    3. ACTION: njohnston Reduce to a single fullstack job named 'neutron-fullstack' that calls python3 in tox.ini and runs on bionic nodeset. (njohnston, 16:21:29)
    4. ACTION: njohnston Ask the infra team for what ubuntu release Stein will be supported (njohnston, 16:22:01)

  2. Grafana (slaweq, 16:24:40)
    1. https://review.openstack.org/#/c/607285/ - to update fullstack-python35 to py36, but it will be probably changed/abandoned as we will change those jobs (slaweq, 16:25:17)
    2. ACTION: njohnston to check and add missing jobs to grafana dashboard (slaweq, 16:27:39)
    3. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 16:28:17)
    4. ACTION: slaweq to prepare etherpad with list of jobs to move to Bionic (slaweq, 16:36:15)

  3. fullstack/functional (slaweq, 16:40:57)
  4. Tempest/Scenario (slaweq, 16:45:09)
    1. http://logs.openstack.org/85/606385/4/check/neutron-tempest-plugin-dvr-multinode-scenario/e7a983b/logs/testr_results.html.gz (slaweq, 16:47:46)
    2. ACTION: slaweq will report bug about failing trunk scenario test (slaweq, 16:52:40)
    3. ACTION: mlavalle will check failing trunk scenario test (slaweq, 16:53:06)

  5. grenade (slaweq, 16:53:31)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. njohnston Reduce to a single fullstack job named 'neutron-fullstack' that calls python3 in tox.ini and runs on bionic nodeset.
  2. njohnston Ask the infra team for what ubuntu release Stein will be supported
  3. njohnston to check and add missing jobs to grafana dashboard
  4. slaweq to prepare etherpad with list of jobs to move to Bionic
  5. slaweq will report bug about failing trunk scenario test
  6. mlavalle will check failing trunk scenario test


Action items, by person

  1. mlavalle
    1. mlavalle will check failing trunk scenario test
  2. njohnston
    1. njohnston Reduce to a single fullstack job named 'neutron-fullstack' that calls python3 in tox.ini and runs on bionic nodeset.
    2. njohnston Ask the infra team for what ubuntu release Stein will be supported
    3. njohnston to check and add missing jobs to grafana dashboard
  3. slaweq
    1. slaweq to prepare etherpad with list of jobs to move to Bionic
    2. slaweq will report bug about failing trunk scenario test


People present (lines said)

  1. slaweq (90)
  2. mlavalle (37)
  3. njohnston (34)
  4. bcafarel (8)
  5. fungi (8)
  6. munimeha1 (5)
  7. openstack (5)
  8. manjeets_ (1)
  9. haleyb (1)


Generated by MeetBot 0.1.4.