#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:47 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:30)
    1. http://logs.openstack.org/49/604749/3/check/neutron-fullstack/612006a/job-output.txt.gz#_2018-10-04_01_32_01_503103 (njohnston, 16:05:09)
    2. https://github.com/openstack/neutron/blob/master/neutron/tests/contrib/gate_hook.sh#L82 (slaweq, 16:07:46)
    3. ACTION: njohnston look into fullstack compilation of ovs still needed on bionic (njohnston, 16:09:12)
    4. http://eavesdrop.openstack.org/irclogs/%23openstack-tc/%23openstack-tc.2018-10-03.log.html#t2018-10-03T16:46:21 (njohnston, 16:12:33)
    5. ACTION: slaweq will create scenario/tempest/fullstack/functional jobs running on Bionic in experimental queue (slaweq, 16:20:20)
    6. https://review.openstack.org/#/c/607586/ merged (njohnston, 16:21:17)
    7. https://etherpad.openstack.org/p/neutron-ci-bionic (slaweq, 16:22:04)
    8. ACTION: mlavalle will check failing trunk scenario test (slaweq, 16:24:30)

  2. Grafana (slaweq, 16:25:02)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:25:07)

  3. fullstack/functional (slaweq, 16:29:53)
    1. ACTION: slaweq will try to reproduce and triage https://bugs.launchpad.net/neutron/+bug/1687027 (slaweq, 16:35:24)

  4. Tempest/Scenario (slaweq, 16:35:47)
  5. grenade (slaweq, 16:39:25)
  6. periodic (slaweq, 16:53:34)
  7. Open discussion (slaweq, 16:55:16)
    1. ACTION: mlavalle to send an email about moving tempest plugins from stadium to separate repo (slaweq, 17:00:03)


Meeting ended at 17:00:15 UTC (full logs).

Action items

  1. njohnston look into fullstack compilation of ovs still needed on bionic
  2. slaweq will create scenario/tempest/fullstack/functional jobs running on Bionic in experimental queue
  3. mlavalle will check failing trunk scenario test
  4. slaweq will try to reproduce and triage https://bugs.launchpad.net/neutron/+bug/1687027
  5. mlavalle to send an email about moving tempest plugins from stadium to separate repo


Action items, by person

  1. mlavalle
    1. mlavalle will check failing trunk scenario test
    2. mlavalle to send an email about moving tempest plugins from stadium to separate repo
  2. njohnston
    1. njohnston look into fullstack compilation of ovs still needed on bionic
  3. slaweq
    1. slaweq will create scenario/tempest/fullstack/functional jobs running on Bionic in experimental queue
    2. slaweq will try to reproduce and triage https://bugs.launchpad.net/neutron/+bug/1687027


People present (lines said)

  1. slaweq (126)
  2. njohnston (38)
  3. mlavalle (36)
  4. openstack (9)
  5. haleyb (2)


Generated by MeetBot 0.1.4.