#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:36 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:42)
    1. ACTION: slaweq to continue checking how jobs will run on Bionic nodes (slaweq, 16:02:35)
    2. ACTION: mlavalle to continue debugging issue with not reachable FIP in scenario jobs (slaweq, 16:05:24)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135977.html (mlavalle, 16:06:05)

  2. Grafana (slaweq, 16:18:57)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:19:04)

  3. fullstack/functional (slaweq, 16:22:55)
    1. ACTION: slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475 (slaweq, 16:31:12)

  4. Tempest/Scenario (slaweq, 16:32:48)
    1. ACTION: slaweq to increase neutron-tempest jobs timeouts (slaweq, 16:37:02)

  5. Open discussion (slaweq, 16:38:09)


Meeting ended at 16:45:33 UTC (full logs).

Action items

  1. slaweq to continue checking how jobs will run on Bionic nodes
  2. mlavalle to continue debugging issue with not reachable FIP in scenario jobs
  3. slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475
  4. slaweq to increase neutron-tempest jobs timeouts


Action items, by person

  1. mlavalle
    1. mlavalle to continue debugging issue with not reachable FIP in scenario jobs
  2. slaweq
    1. slaweq to continue checking how jobs will run on Bionic nodes
    2. slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475
    3. slaweq to increase neutron-tempest jobs timeouts


People present (lines said)

  1. slaweq (117)
  2. mlavalle (32)
  3. openstack (7)
  4. haleyb (7)
  5. njohnston (6)
  6. ralonsoh (3)


Generated by MeetBot 0.1.4.