#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:47)
    1. ACTION: mlavalle to continue debugging issue with not reachable FIP in scenario jobs (slaweq, 16:11:45)
    2. ACTION: slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475 (slaweq, 16:12:46)

  2. Python 3 (slaweq, 16:19:57)
    1. ACTION: njohnston rename existing neutron-functional job to neutron-functional-python27 and switch neutron-functional to be py3 (njohnston, 16:33:17)
    2. ACTION: njohnston to create new neutron-functional-python27 job and switch existing one to python3 (slaweq, 16:33:18)
    3. ACTION: njohnston make py3 etherpad (njohnston, 16:33:56)

  3. Ubuntu Bionic in CI jobs (slaweq, 16:35:41)
    1. ACTION: njohnston check if grenade is ready for py3 (njohnston, 16:43:14)

  4. Grafana (slaweq, 16:44:51)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:44:59)
    2. https://bugs.launchpad.net/neutron/+bug/1798472 (slaweq, 16:46:38)
    3. ACTION: slaweq to check Fullstack tests fails because process is not killed properly (bug 1798472) (slaweq, 16:49:28)
    4. ACTION: mlavalle to check bug 1798475 (mlavalle, 16:50:22)

  5. Periodic (slaweq, 16:55:07)
    1. ACTION: slaweq to check issue with openstack-tox-py35-with-oslo-master periodic job (slaweq, 16:57:43)


Meeting ended at 16:59:09 UTC (full logs).

Action items

  1. mlavalle to continue debugging issue with not reachable FIP in scenario jobs
  2. slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475
  3. njohnston rename existing neutron-functional job to neutron-functional-python27 and switch neutron-functional to be py3
  4. njohnston to create new neutron-functional-python27 job and switch existing one to python3
  5. njohnston make py3 etherpad
  6. njohnston check if grenade is ready for py3
  7. slaweq to check Fullstack tests fails because process is not killed properly (bug 1798472)
  8. mlavalle to check bug 1798475
  9. slaweq to check issue with openstack-tox-py35-with-oslo-master periodic job


Action items, by person

  1. mlavalle
    1. mlavalle to continue debugging issue with not reachable FIP in scenario jobs
    2. mlavalle to check bug 1798475
  2. njohnston
    1. njohnston rename existing neutron-functional job to neutron-functional-python27 and switch neutron-functional to be py3
    2. njohnston to create new neutron-functional-python27 job and switch existing one to python3
    3. njohnston make py3 etherpad
    4. njohnston check if grenade is ready for py3
  3. openstack
    1. slaweq to check issue with openstack-tox-py35-with-oslo-master periodic job
  4. slaweq
    1. slaweq to check if failing test_ha_router_namespace_has_ipv6_forwarding_disabled is related to bug https://bugs.launchpad.net/neutron/+bug/1798475
    2. slaweq to check Fullstack tests fails because process is not killed properly (bug 1798472)
    3. slaweq to check issue with openstack-tox-py35-with-oslo-master periodic job


People present (lines said)

  1. slaweq (113)
  2. mlavalle (35)
  3. njohnston (31)
  4. openstack (9)
  5. manjeets (3)
  6. bcafarel (3)


Generated by MeetBot 0.1.4.