#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:01:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:38)
    1. https://github.com/openstack/neutron-tempest-plugin/blob/master/neutron_tempest_plugin/scenario/test_trunk.py#L67 (mlavalle, 16:11:14)
    2. ACTION: mlavalle to continue tracking not reachable FIP in trunk tests (slaweq, 16:20:48)
    3. https://etherpad.openstack.org/p/neutron_ci_python3 (njohnston, 16:25:49)
    4. ACTION: slaweq to check which experimental jobs can be removed (slaweq, 16:29:35)
    5. ACTION: slaweq to start migrating neutron CI jobs to zuul v3 syntax (slaweq, 16:29:53)
    6. http://git.openstack.org/cgit/openstack-infra/openstack-zuul-jobs/tree/zuul.d/jobs.yaml#n915 (mriedem, 16:37:42)
    7. ACTION: njohnston to switch neutron to use integrated-gate-py35 with grenade-py3 job instead of our neutron-grenade job (slaweq, 16:40:26)
    8. ACTION: slaweq to check bug 1798475 (slaweq, 16:45:45)
    9. ACTION: slaweq to check why db_migration functional tests don't have logs (slaweq, 16:46:42)

  2. Python 3 (slaweq, 16:47:58)
    1. https://review.openstack.org/#/c/604749/ (slaweq, 16:48:39)
    2. ACTION: njohnston to remove neutron-fullstack-python36 from grafana dashboard (slaweq, 16:50:41)

  3. Grafana (slaweq, 16:51:09)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:51:15)
    2. https://github.com/openstack/nova/commit/77881659251bdff52163ba1572e13a105eadaf7f (mriedem, 16:58:42)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. mlavalle to continue tracking not reachable FIP in trunk tests
  2. slaweq to check which experimental jobs can be removed
  3. slaweq to start migrating neutron CI jobs to zuul v3 syntax
  4. njohnston to switch neutron to use integrated-gate-py35 with grenade-py3 job instead of our neutron-grenade job
  5. slaweq to check bug 1798475
  6. slaweq to check why db_migration functional tests don't have logs
  7. njohnston to remove neutron-fullstack-python36 from grafana dashboard


Action items, by person

  1. mlavalle
    1. mlavalle to continue tracking not reachable FIP in trunk tests
  2. njohnston
    1. njohnston to switch neutron to use integrated-gate-py35 with grenade-py3 job instead of our neutron-grenade job
    2. njohnston to remove neutron-fullstack-python36 from grafana dashboard
  3. slaweq
    1. slaweq to check which experimental jobs can be removed
    2. slaweq to start migrating neutron CI jobs to zuul v3 syntax
    3. slaweq to check bug 1798475
    4. slaweq to check why db_migration functional tests don't have logs


People present (lines said)

  1. slaweq (109)
  2. mlavalle (51)
  3. njohnston (24)
  4. mriedem (18)
  5. openstack (10)
  6. bcafarel (3)


Generated by MeetBot 0.1.4.